<!DOCTYPE html>
<html lang="en-US">
<head>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16245068-35"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());

        gtag('config', 'UA-16245068-35');
    </script>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="Bethesda Magazine - Dining, Restaurants, Shopping, Events, Best of Bethesda">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://bethesdamagazine.com/xmlrpc.php">
	<script src='https://www.google.com/recaptcha/api.js'></script>
	<title>Man found dead on Germantown&#039;s Circle Gate Drive after shooting report</title><link rel="stylesheet" href="https://bethesdamagazine.com/wp-content/cache/min/1/9eb8a31e81ecabd4914419a9cf335335.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man found dead in Germantown after reported shooting" />
<meta property="og:description" content="Body was found in neighborhood near Seneca Valley High School" />
<meta property="og:url" content="https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/" />
<meta property="og:site_name" content="Bethesda Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/BethesdaMag" />
<meta property="article:section" content="Police &amp; Fire" />
<meta property="article:published_time" content="2021-12-24T02:32:18-05:00" />
<meta property="og:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car.jpg" />
<meta property="og:image:secure_url" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Body was found in neighborhood near Seneca Valley High School" />
<meta name="twitter:title" content="Man found dead in Germantown after reported shooting" />
<meta name="twitter:site" content="@Bethesda_Mag" />
<meta name="twitter:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car.jpg" />
<meta name="twitter:creator" content="@Bethesda_Mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bethesdamagazine.com/#organization","name":"Bethesda Magazine","url":"https://bethesdamagazine.com/","sameAs":["https://www.facebook.com/BethesdaMag","https://www.instagram.com/bethesdamag/","https://www.linkedin.com/company/bethesda-magazine/","https://www.youtube.com/user/BethesdaMag","https://www.pinterest.com/bethesdamag/","https://en.wikipedia.org/wiki/Bethesda_Magazine","https://twitter.com/Bethesda_Mag"],"logo":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#logo","url":"https://bethesdamagazine.com/wp-content/uploads/2018/01/bethesda-logo.png","width":600,"height":216,"caption":"Bethesda Magazine"},"image":{"@id":"https://bethesdamagazine.com/#logo"}},{"@type":"WebSite","@id":"https://bethesdamagazine.com/#website","url":"https://bethesdamagazine.com/","name":"Bethesda Magazine","publisher":{"@id":"https://bethesdamagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bethesdamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#primaryimage","url":"https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car.jpg","width":480,"height":320,"caption":"Police Car"},{"@type":"WebPage","@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#webpage","url":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/","inLanguage":"en-US","name":"Man found dead on Germantown&#039;s Circle Gate Drive after shooting report","isPartOf":{"@id":"https://bethesdamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#primaryimage"},"datePublished":"2021-12-24T02:32:18-05:00","dateModified":"2021-12-24T02:32:18-05:00"},{"@type":"Article","@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#article","isPartOf":{"@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#webpage"},"author":{"@id":"https://bethesdamagazine.com/#/schema/person/c9f9bf55ae88755bf3eb1406492a1d22"},"headline":"Man found dead in Germantown after reported shooting","datePublished":"2021-12-24T02:32:18-05:00","dateModified":"2021-12-24T02:32:18-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#webpage"},"publisher":{"@id":"https://bethesdamagazine.com/#organization"},"image":{"@id":"https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/#primaryimage"},"articleSection":"2021,Bethesda Beat,Police &amp; Fire"},{"@type":["Person"],"@id":"https://bethesdamagazine.com/#/schema/person/c9f9bf55ae88755bf3eb1406492a1d22","name":"Andrew Schotz","image":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54a489c13b46ae5eea28cf920e104787?s=96&d=mm&r=g","caption":"Andrew Schotz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />

<link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Feed" href="https://bethesdamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Comments Feed" href="https://bethesdamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Man found dead in Germantown after reported shooting Comments Feed" href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



















<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1640318555","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/utils.min.js?ver=5.8.2' id='utils-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":200,"ajax_url":"https:\/\/bethesdamagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/bethesdamagazine.com\/wp-json\/wordpress-popular-posts","ID":259847,"token":"9f42d67780","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyBHjPDD1jcLFLZhNCgda0cX9QF4lV0e370&#038;ver=1.0.0' id='google-map-js'></script>
<link rel="https://api.w.org/" href="https://bethesdamagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bethesdamagazine.com/wp-json/wp/v2/posts/259847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bethesdamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bethesdamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://bethesdamagazine.com/?p=259847' />
<link rel="alternate" type="application/json+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fpolice-fire%2Fman-found-dead-in-germantown-after-reported-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fpolice-fire%2Fman-found-dead-in-germantown-after-reported-shooting%2F&#038;format=xml" />
<style type="text/css">
 			.alerts-widget { position: relative;width: 100vw;left: calc(-50vw + 50%); background: #79C148; text-align: center; padding: 8px 0; margin-top:-10px; margin-bottom:10px;}
 			.alerts-widget h3.alert-label { display: inline;font-weight: normal;color: #fff;margin-right: 10px; font-size: 20px;text-transform:uppercase; }
 			.alerts-widget a.alert-link { color: #fff;font-size: 20px;}
 		  </style>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'c627207a80';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://bethesdamagazine.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://bethesdamagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '034d4695-1205-4671-9842-62a0f4691c1f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Bethesda Magazine | Bethesda Beat";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://bethesdamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2c5a7aa8-83b4-45ba-8e8f-e5cd6a2881a0";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#00529c';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/11/cropped-bethesdamag_B-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/11/cropped-bethesdamag_B-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/11/cropped-bethesdamag_B-180x180.png" />
<meta name="msapplication-TileImage" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/11/cropped-bethesdamag_B-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.jpp-job-btn.active-btn, .jpp-job-btn:hover {
    display: inline-block !important;
}
input.jpp-update-btn {
    background-color: #f5f5f5 !important;
    border: 1px solid #ccc !important;
    padding: 5px 15px !important;
}
#gform_wrapper_34 .ginput_container.ginput_container_checkbox, #gform_wrapper_34 li {
    margin: 0;
    padding: 0;
}
li#field_34_5 {
    margin-top: 25px;
}
#gform_wrapper_34 input {
	margin: 0;
}
input#input_34_1 {
    max-width: 222px;
    padding: 18px 7px;
}
#gform_wrapper_34 li li label {
    font-size: 14px;
    color: #555;
    font-weight: 500;
}
#gform_wrapper_34 .gfield_description {
    padding: 0;
    font-size: 14px;
    color: #777;
	  padding-left: 16px;
	  margin-top: -5px;
}
#gform_wrapper_34 label.gfield_label {
    display: none;
}
#gform_wrapper_34 li {
    margin-top: 12px;
}
h1.job-title {
    margin: 0 !important;
}

.jpp-post-job-btn {
	display:none !important;
}

.single-ai1ec_event #disqus_thread {
	display: none !important;
}

.sabai-top-dentists .sabai-directory-listing-featured .sabai-directory-info {
	width: 50%;
}

.sabai-directory-listings-list .sabai-field-name-field-head-shot {
	position: absolute;
  right: 0;
  top: 0;
}

.sabai-directory-listings-list .sabai-directory-main {
    width: 100%;
}
.sabai-directory-listings-list .sabai-directory-main .sabai-directory-field .sabai-field-value .sabai-row .sabai-col-sm-6 {
    float: right;
}
.sabai-directory-listings-list .sabai-directory-main .sabai-directory-field .sabai-field-value .sabai-row .sabai-col-sm-6 img {
	    padding-right: 30px !important;
}
.sabai-row .sabai-directory-listings {
    display: inherit;
}
#submit-event-form input[type=password], #submit-event-form input[type=text], #submit-event-form select, #submit-event-form textarea {	
	padding: 10px !important;
}
.gfield_time_ampm select {
	padding: 10px !important;
}
.gform_wrapper .gfield_time_hour i {
	margin-top: 0 !important;
}

.issue-archive-btn{
	font-weight: 300 !important;
}

.bottom-issues-area .bethesda-issue-item {
    margin-bottom: 20px;
}

/*.bethesda-section-title-wrap {
	margin-bottom:0px !important;
}
.marketing-sliders .marketing-slider .marketing-slider-item .marketing-slider-content p {
    overflow: inherit;
    -webkit-line-clamp: initial !important;
}*/
@media only screen and (max-width: 480px) {
	.tax-profile_cat .bethesda-section-title-wrap h2 {
		white-space: normal !important;
	}
}

.page-id-223912 .wdp-listing-items .wdp-listing-item .wdp-listing .wdp-listing-thumb img {
	height:inherit;
}
#bethesda-single-listing .wdp-single-main .bethesda-listing-img-wrap{padding-bottom:20px}
.top-tier{letter-spacing: 1px;}
@media only screen and (min-width: 1200px) {
.bethesda-beat .bethesda-boxed-style-post .entry-header .post-thumbnail img{ height: 153px; }
}
@media (max-width: 1199px) and (min-width: 992px) {
.bethesda-beat .bethesda-boxed-style-post .entry-header .post-thumbnail img{ height: 123px; }
}
.bethesda-follow-us-widget h2 {
	font-size: 17px; !important
}
.SumoSelect .select-all>span i, .SumoSelect>.optWrapper.multiple>.options li.opt span i {
	margin: 13px auto 0 !important;
}
.SumoSelect>.optWrapper>.options li label {
	white-space: normal !important;
}
.bethesda-section-title-wrap h2 {
	text-align: right;
}
.bethesda-trending-stories .bethesda-trending-story:last-child{ border: none; }

.single-listing-section strong { font-family: Roboto,sans-serif }		</style>
		</head>

<body class="post-template-default single single-post postid-259847 single-format-standard group-blog">

<div class="sticky-header">
	<div class="container">
		<div class="row">
			<div class="col-md-12 text-center sticky-header-inner">
				<a href="#" class="sticky-menu-bar">
					<span class="sticky-bar-1"></span>
					<span class="sticky-bar-2"></span>
					<span class="sticky-bar-3"></span>
				</a>
				<div class="sticky-search-box">
					<a href="#" class="sticky-header-search-icon"><i class="fa fa-search"></i></a>
					<form method="get" id="searchform" class="sticky-search-form" action="https://bethesdamagazine.com/" role="search">
						<input type="text" class="field form-control" name="s" id="s" placeholder="What are you looking for?" value="" autofocus/>
<!--						<input type="hidden" name="post_type" value="post">-->
					</form>
				</div>
				<a class="navbar-brand" href="https://bethesdamagazine.com/" title="Bethesda Magazine" rel="home">
					<img src="https://bethesdamagazine.com/wp-content/themes/bethesda/assets/images/bethesda-mag-logo.svg" alt="Bethesda Magazine">
				</a>
				<a href="/Bethesda-Magazine/Subscribe-and-Renew/" class="sticky-header-subscribe">subscribe</a>
			</div>
		</div>
	</div>
</div>

<div class="popout-menu">
	<div class="popout-menu-logo">
		<a class="navbar-brand" href="https://bethesdamagazine.com/" title="Bethesda Magazine" rel="home">
			<img src="https://bethesdamagazine.com/wp-content/themes/bethesda/assets/images/bethesda-mag-logo.svg" alt="Bethesda Magazine">
		</a>
		<a href="#" class="popout-menu-close-btn"></a>
	</div>

	<div class="popout-menu-main">
		<div class="popout-main-menu"><ul id="main-menu" class="popout-nav"><li id="menu-item-108130" class="bethesda-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-108130"><a href="https://bethesdamagazine.com/bethesda-beat/"> <i class="bethesda-angle"></i>Bethesda Beat</a>
<ul class="sub-menu">
	<li id="menu-item-233427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233427"><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-233428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233428"><a href="https://bethesdamagazine.com/bethesda-beat/dine/">Dine</a></li>
	<li id="menu-item-233429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233429"><a href="https://bethesdamagazine.com/bethesda-beat/government/">Government</a></li>
	<li id="menu-item-233430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233430"><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-258267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258267"><a href="https://bethesdamagazine.com/bethesda-beat/politics/">Politics</a></li>
	<li id="menu-item-233431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233431"><a href="https://bethesdamagazine.com/bethesda-beat/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-157739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157739"><a href="https://bethesdamagazine.com/magazine/"> <i class="bethesda-angle"></i>Bethesda Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-233432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233432"><a href="/magazine">Current Issue</a></li>
	<li id="menu-item-235400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235400"><a href="/bethesda-magazine/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-233434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233434"><a href="/bethesda-magazine/health/">Health</a></li>
	<li id="menu-item-233435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233435"><a href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &amp; Garden</a></li>
	<li id="menu-item-233436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233436"><a href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></li>
	<li id="menu-item-233437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233437"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></li>
	<li id="menu-item-233438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233438"><a href="/past-issues/">Past Issues</a></li>
	<li id="menu-item-233439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233439"><a href="/digital-edition/">Digital Editions</a></li>
</ul>
</li>
<li id="menu-item-108318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108318"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/"> <i class="bethesda-angle"></i>Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-233440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233440"><a href="/bethesda-magazine/food-drink/">Recent Stories</a></li>
	<li id="menu-item-235385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235385"><a href="https://bethesdamagazine.com/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-235388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235388"><a href="https://bethesdamagazine.com/directories/restaurant-directory/">Restaurant Directory</a></li>
	<li id="menu-item-177787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177787"><a href="/directories/restaurant-directory/?directory_features%5B0%5D=editors-picks&#038;keyword&#038;listing_type=directory&#038;lat&#038;lon&#038;address">Editors&#8217; Picks</a></li>
</ul>
</li>
<li id="menu-item-159178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159178"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2021/"> <i class="bethesda-angle"></i>Best of</a>
<ul class="sub-menu">
	<li id="menu-item-238794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238794"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2021/">2021 Results</a></li>
	<li id="menu-item-213954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213954"><a href="/best-of-landing/best-of-bethesda-2020/">2020 Results</a></li>
	<li id="menu-item-175571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175571"><a href="/best-of-landing/best-of-bethesda-2019/">2019 Results</a></li>
	<li id="menu-item-227502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227502"><a href="https://bethesdamagazine.com/best-of-bethesda-previous-results/">Previous Best of Bethesda Results</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://bethesdamagazine.com/previous-best-of-bethesda-parties/">Previous Best of Bethesda Parties</a></li>
</ul>
</li>
<li id="menu-item-233443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233443"><a href="https://bethesdamagazine.com/directories/top-attorneys/"> <i class="bethesda-angle"></i>Directories</a>
<ul class="sub-menu">
	<li id="menu-item-256487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256487"><a href="https://bethesdamagazine.com/directories/top-attorneys/">Top Attorneys</a></li>
	<li id="menu-item-235368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235368"><a href="https://bethesdamagazine.com/directories/top-dentists/">Top Dentists</a></li>
	<li id="menu-item-235369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235369"><a href="https://bethesdamagazine.com/directories/doctors/">Top Doctors</a></li>
	<li id="menu-item-235410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235410"><a href="https://bethesdamagazine.com/directories/top-producers/">Top Real Estate Producers</a></li>
	<li id="menu-item-256486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256486"><a href="https://bethesdamagazine.com/directories/top-places-to-work/">Top Places to Work</a></li>
</ul>
</li>
<li id="menu-item-164897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/event-calendar/">Things To Do</a></li>
</ul></div>	</div>
	<div class="popout-menu-sub">
		<div class="menu-header-upper-line-container"><ul id="sub-menu" class="menu"><li id="menu-item-233448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233448"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Profiles &#038; Showcases</a></li>
<li id="menu-item-235397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235397"><a href="/private-school-guide-page/">Private School Guide</a></li>
<li id="menu-item-249725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249725"><a href="https://bethesdamagazine.com/digital-edition-newcomers-guide-2021-2022/">Newcomers Guide</a></li>
<li id="menu-item-235442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235442"><a href="https://bethesdamagazine.com/newsletters/">Newsletters</a></li>
</ul></div>
		<div class="header-search-box">
			<a href="#" class="header-search-icon"><i class="fa fa-search"></i></a>
			<form method="get" class="search-form" action="https://bethesdamagazine.com/" role="search" style="display:none">
				<input name="s" class="search form-control" placeholder="What are you looking for?" required="" type="search">
<!--				<input type="hidden" name="post_type" value="post">-->
			</form>
		</div>
	</div>
</div>
<div class="popout-menu-overlayer"></div>

<div id="page" class="hfeed site">

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="header-area">
			<div class="container">
				<div class="row header-grid-fixer">
					<div class="col-md-3">
						<div class="header-logo-area">
							<a class="navbar-brand" href="https://bethesdamagazine.com/" title="Bethesda Magazine" rel="home">
								<img src="https://bethesdamagazine.com/wp-content/themes/bethesda/assets/images/bethesda-mag-logo.svg" alt="Bethesda Magazine">
							</a>
						</div>
					</div>
					<div class="col-md-9 header-menu-area-wrapper">

						<div class="header-menu-area-inner">
							<div class="header-sub-menu-area">
								<!-- The WordPress Menu goes here -->
								<div class="menu-header-upper-line-container"><ul id="sub-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233448"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Profiles &#038; Showcases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235397"><a href="/private-school-guide-page/">Private School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249725"><a href="https://bethesdamagazine.com/digital-edition-newcomers-guide-2021-2022/">Newcomers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235442"><a href="https://bethesdamagazine.com/newsletters/">Newsletters</a></li>
</ul></div>							</div>

							<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

								<div class="navbar">

										<div class="row">

											<div class="col-md-12">

												<div class="navbar-header">

													<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
													<button type="button" class="navbar-toggle" data-toggle="collapse"
															data-target=".navbar-responsive-collapse">
														<span class="sr-only">Toggle navigation</span>
														<span class="icon-bar"></span>
														<span class="icon-bar"></span>
														<span class="icon-bar"></span>
													</button>

												</div>

												<!-- The WordPress Menu goes here -->
												<div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li class="bethesda-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-108130 dropdown"><a title="Bethesda Beat" href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233427"><a title="Coronavirus" href="https://bethesdamagazine.com/bethesda-beat/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233428"><a title="Dine" href="https://bethesdamagazine.com/bethesda-beat/dine/">Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233429"><a title="Government" href="https://bethesdamagazine.com/bethesda-beat/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-233430"><a title="Police &amp; Fire" href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-258267"><a title="Politics" href="https://bethesdamagazine.com/bethesda-beat/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233431"><a title="Schools" href="https://bethesdamagazine.com/bethesda-beat/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-157739 dropdown"><a title="Bethesda Magazine" href="https://bethesdamagazine.com/magazine/">Bethesda Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-233432"><a title="Current Issue" href="/magazine">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-235400"><a title="Food &amp; Drink" href="/bethesda-magazine/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-233434"><a title="Health" href="/bethesda-magazine/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233435"><a title="Home &amp; Garden" href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233436"><a title="Parenting" href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-233437"><a title="Weddings" href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-233438"><a title="Past Issues" href="/past-issues/">Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-233439"><a title="Digital Editions" href="/digital-edition/">Digital Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-108318 dropdown"><a title="Food &#038; Drink" href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-233440"><a title="Recent Stories" href="/bethesda-magazine/food-drink/">Recent Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-235385"><a title="Restaurant Reviews" href="https://bethesdamagazine.com/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-235388"><a title="Restaurant Directory" href="https://bethesdamagazine.com/directories/restaurant-directory/">Restaurant Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-177787"><a title="Editors&#039; Picks" href="/directories/restaurant-directory/?directory_features%5B0%5D=editors-picks&#038;keyword&#038;listing_type=directory&#038;lat&#038;lon&#038;address">Editors&#8217; Picks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-159178 dropdown"><a title="Best of" href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2021/">Best of <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-238794"><a title="2021 Results" href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2021/">2021 Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-213954"><a title="2020 Results" href="/best-of-landing/best-of-bethesda-2020/">2020 Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-175571"><a title="2019 Results" href="/best-of-landing/best-of-bethesda-2019/">2019 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-227502"><a title="Previous Best of Bethesda Results" href="https://bethesdamagazine.com/best-of-bethesda-previous-results/">Previous Best of Bethesda Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-227833"><a title="Previous Best of Bethesda Parties" href="https://bethesdamagazine.com/previous-best-of-bethesda-parties/">Previous Best of Bethesda Parties</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-233443 dropdown"><a title="Directories" href="https://bethesdamagazine.com/directories/top-attorneys/">Directories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-256487"><a title="Top Attorneys" href="https://bethesdamagazine.com/directories/top-attorneys/">Top Attorneys</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-235368"><a title="Top Dentists" href="https://bethesdamagazine.com/directories/top-dentists/">Top Dentists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-235369"><a title="Top Doctors" href="https://bethesdamagazine.com/directories/doctors/">Top Doctors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-235410"><a title="Top Real Estate Producers" href="https://bethesdamagazine.com/directories/top-producers/">Top Real Estate Producers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-256486"><a title="Top Places to Work" href="https://bethesdamagazine.com/directories/top-places-to-work/">Top Places to Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-164897"><a title="Things To Do" href="/event-calendar/">Things To Do</a></li>
</ul></div>
												<div class="header-search-box hidden-xs hidden-sm">
													<a href="#" class="header-search-icon"><i class="fa fa-search"></i></a>
													<form method="get" class="search-form" action="https://bethesdamagazine.com/" role="search" style="display:none">
														<input name="s" class="search form-control" placeholder="What are you looking for?" required="" type="search">
<!--														<input type="hidden" name="post_type" value="post">-->
													</form>
												</div>

											</div> <!-- .col-md-11 or col-md-12 end -->

										</div> <!-- .row end -->

								</div><!-- .navbar -->

							</nav><!-- .site-navigation -->
						</div>


					</div>
				</div>
			</div>
		</div>



	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

    <div  id="content" class="container">

        <div class="row row-flex">

            <div id="primary" class="col-md-8 content-area">

				<div class="bethesda-ad bethesda-ad-top text-center">
					<broadstreet-zone zone-id="BethesdaMagazine_728x90_Top"></broadstreet-zone>
				</div>

                <main id="main" class="site-main" role="main">

                    
                        
<article id="post-259847" class="bethesda-single-post bethesda-beat-single post-259847 post type-post status-publish format-standard has-post-thumbnail hentry category-77694 category-bethesda-beat category-police-fire">
    <header class="entry-header">
        <div class="entry-type-info">
            <div class="entry-type-image">
									                        <a href="https://bethesdamagazine.com/category/bethesda-beat">
                            <img src="https://bethesdamagazine.com/wp-content/themes/bethesda/assets/images/beats.svg" alt=""
                                 class="img-fluid">
                        </a>
									            </div>
            <div class="entry-type-info-inner">
				<a href="https://bethesdamagazine.com/bethesda-beat/2021/">2021</a></li>                    <span class="entry-type-info-sep">|</span>
                    <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a>
				            </div>
        </div>

		<h2 class="entry-title">Man found dead in Germantown after reported shooting</h2>
		            <h3 class="entry-subtitle">Body was found in neighborhood near Seneca Valley High School</h3>
		
        <div class="entry-meta">

			<span class="byline"><span class="author-name">By Bethesda Beat Staff Report</span></span> <span class="entry-meta-separator hidden-xs">|</span><span class="posted-on"><time class="entry-date published updated" datetime="2021-12-23T21:32:18-05:00">December 23, 2021 | 9:32 pm</time></span>
        </div><!-- .entry-meta -->
        <div id="es_social_share" class="single-share single-profile-share">
            <strong>share this</strong>
				<script>
		function popupWindow(url, title, win, w, h) {
		const y = win.top.outerHeight / 2 + win.top.screenY - ( h / 2);
		const x = win.top.outerWidth / 2 + win.top.screenX - ( w / 2);
		return win.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+y+', left='+x);
		}
	</script>
	<ul>
		<li>
			<a onclick="popupWindow('http://twitter.com/share?url=https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/&text=Man found dead in Germantown after reported shooting&via=BethesdaBeat', 'Share', window, 500, 600 )"><i class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a onclick="popupWindow('http://www.facebook.com/sharer.php?u=https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/&t=Man found dead in Germantown after reported shooting', 'Share', window, 500, 600 )"><i class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.printfriendly.com" class="printfriendly" onclick="window.print(); return false;"><i class="fa fa-print"></i></a>
		</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/ "><i class="fa fa-envelope"></i></a>
		</li>
		<li class="copy-link-container">
			<a href="#" class="copy-link" data-link="https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
	        </div>

    </header><!-- .entry-header -->


    <div class="entry-content">
		                <div class="post-thumbnail">
                    <div class="attachment">
						<img width="300" height="200" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Police Car" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/09/Police-Car.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" />                    </div>
                </div>
			
		<p>A man was found dead in Germantown on Thursday after police were called to check on a reported shooting.</p>
<p>Montgomery County police said officers responded to the 19300 block of Circle Gate Drive at about 5:45 p.m. Circle Gate Drive is in a neighborhood near Seneca Valley High School.</p>
<p>Inside a residence, officers found a man dead from what appeared to be gunshot wounds, police said.</p>
<p>Police said Thursday night that they did not have a suspect in custody.</p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Inline Newsletter - 4th graph -->
<div id="om-xbbvsy5easfqufvuu9mj-holder"></div>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'xbbvsy5easfqufvuu9mj');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Inline Newsletter - 4th graph POLITICS -->
<div id="om-uffdazg5ytr2pou3j1g9-holder"></div>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'uffdazg5ytr2pou3j1g9');</script>
<!-- / OptinMonster -->
<p>Police did not release the name of the man who was shot or other details about the shooting, and said they would give an update when they had more information.</p>
<p>According to <a href="https://www.montgomerycountymd.gov/council/Resources/Files/agenda/cm/2021/20211206/20211206_PS1.pdf">a memo prepared for the Montgomery County Council’s Public Safety Committee</a>, the police department says there had been 30 homicides in the county through Nov. 30, not counting two homicides that were considered justifiable.</p>
<p>There have been multiple more homicides in the county in December, including <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/teens-charged-with-fatal-stabbing-near-bethesda-store-allegedly-wanted-marijuana/">a stabbing in Bethesda</a> and <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/one-dead-two-injured-after-shootings-near-aspen-hill-police-say/">a shooting near Aspen Hill</a> last weekend.</p>
<p><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d6185.820457348392!2d-77.27004437939391!3d39.17676150265241!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89b62c3f2a9d9035%3A0xa5f68a91d7da2296!2s19300%20Circle%20Gate%20Dr%2C%20Germantown%2C%20MD%2020874!5e0!3m2!1sen!2sus!4v1640312189816!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Inline Membership - After post -->
<div id="om-n7v5jpqkw0orztew6kly-holder"></div>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'n7v5jpqkw0orztew6kly');</script>
<!-- / OptinMonster -->

		

    </div><!-- .entry-content -->

    <footer class="entry-footer">

		
    </footer><!-- .entry-footer -->

</article><!-- #post-## -->

                        
						
						<button class="disqus-comments btn btn-primary open">View Comments</button>
                        
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"259847 https:\/\/bethesdamagazine.com\/?p=259847","disqusShortname":"bethesdamagazine","disqusTitle":"Man found dead in Germantown after reported shooting","disqusUrl":"https:\/\/bethesdamagazine.com\/bethesda-beat\/police-fire\/man-found-dead-in-germantown-after-reported-shooting\/","postId":259847};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
	                    <!---->
<!--		                    <div class="bethesda-next-post-nav"-->
<!--                                 data-id="--><!--"-->
<!--                                 data-cat="--><!--"-->
<!--                                 data-exclude="--><!--"-->
<!--                            ></div>-->
		                    	<div class="bethesda-related-posts">
		<div class="bethesda-section-title-wrap">
			<div class="bethesda-section-title">
				<h2>Related Stories</h2>
			</div>
		</div>
		<div class="bethesda-related-posts-inner">
			<div class="row row-flex">
									<div class="col-md-4">
						
<article id="post-259839" class="bethesda-boxed-style-post post bethesda-beat-item post-259839 post type-post status-publish format-standard has-post-thumbnail hentry category-77694 category-bethesda-beat category-police-fire">

    <header class="entry-header">
		            <div class="post-thumbnail">
                <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/three-teens-charged-with-bethesda-killing-were-whitman-students-lived-in-youth-shelter/"
                   rel="bookmark"><img width="750" height="480" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/Police-750x480.jpg" class="attachment-bethesda-beat-thumb size-bethesda-beat-thumb wp-post-image" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/Police-750x480.jpg 750w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/Police-720x460.jpg 720w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/Police-e1619493101961-360x230.jpg 360w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/Police-e1619493101961-170x110.jpg 170w" sizes="(max-width: 750px) 100vw, 750px" /></a>
            </div>
		
        <div class="bethesda-over-image-meta">
			                <div class="bethesda-primary-catgory">
                    <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a>
                </div>
			                <div class="bethesda-beats-date">
					<time class="entry-date published updated" datetime="2021-12-23T17:40:24-05:00">12-23-21 | 5:40 pm</time>                </div>
			        </div>

		<h2 class="entry-title"><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/three-teens-charged-with-bethesda-killing-were-whitman-students-lived-in-youth-shelter/" rel="bookmark">Three teens charged with Bethesda killing were Whitman students, lived in youth shelter</a></h2>
    </header><!-- .entry-header -->

	        <div class="entry-content">
			Principal sent letter home on Thursday        </div><!-- .entry-content -->
	
</article><!-- #post-## -->
					</div>
									<div class="col-md-4">
						
<article id="post-259811" class="bethesda-boxed-style-post post bethesda-beat-item post-259811 post type-post status-publish format-standard has-post-thumbnail hentry category-77694 category-bethesda-beat category-police-fire">

    <header class="entry-header">
		            <div class="post-thumbnail">
                <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-accused-of-killing-man-in-silver-spring-arrested-in-virginia/"
                   rel="bookmark"><img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/Police-Symbol.jpg" class="attachment-bethesda-beat-thumb size-bethesda-beat-thumb wp-post-image" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/Police-Symbol.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/Police-Symbol-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/Police-Symbol-300x200.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>
            </div>
		
        <div class="bethesda-over-image-meta">
			                <div class="bethesda-primary-catgory">
                    <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a>
                </div>
			                <div class="bethesda-beats-date">
					<time class="entry-date published updated" datetime="2021-12-23T12:32:51-05:00">12-23-21 | 12:32 pm</time>                </div>
			        </div>

		<h2 class="entry-title"><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-accused-of-killing-man-in-silver-spring-arrested-in-virginia/" rel="bookmark">Man accused of killing man in Silver Spring arrested in Virginia</a></h2>
    </header><!-- .entry-header -->

	        <div class="entry-content">
			Colonial Heights, Va., police and U.S. Marshals arrested him Wednesday night        </div><!-- .entry-content -->
	
</article><!-- #post-## -->
					</div>
									<div class="col-md-4">
						
<article id="post-259799" class="bethesda-boxed-style-post post bethesda-beat-item post-259799 post type-post status-publish format-standard has-post-thumbnail hentry category-77694 category-bethesda-beat category-police-fire">

    <header class="entry-header">
		            <div class="post-thumbnail">
                <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-shot-in-rockville/"
                   rel="bookmark"><img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo.jpg" class="attachment-bethesda-beat-thumb size-bethesda-beat-thumb wp-post-image" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/10/Rockville-police-logo-266x177.jpg 266w" sizes="(max-width: 480px) 100vw, 480px" /></a>
            </div>
		
        <div class="bethesda-over-image-meta">
			                <div class="bethesda-primary-catgory">
                    <a href="https://bethesdamagazine.com/bethesda-beat/police-fire/">Police &amp; Fire</a>
                </div>
			                <div class="bethesda-beats-date">
					<time class="entry-date published updated" datetime="2021-12-22T18:02:11-05:00">12-22-21 | 6:02 pm</time>                </div>
			        </div>

		<h2 class="entry-title"><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-shot-in-rockville/" rel="bookmark">Man shot in Rockville</a></h2>
    </header><!-- .entry-header -->

	        <div class="entry-content">
			Police say injuries are not considered life-threatening        </div><!-- .entry-content -->
	
</article><!-- #post-## -->
					</div>
							</div>
		</div>
	</div>
                    
                </main><!-- #main -->

				<div class="bethesda-ad bethesda-ad-top bethesda-ad-bottom text-center">
					<broadstreet-zone zone-id="BethesdaMagazine_728x90_Top"></broadstreet-zone>
				</div>

            </div><!-- #primary -->

        
<div id="secondary" class="col-md-4 col-xs-12 hidden-sm widget-area widget-area-home">
	<div class="widget-area-home-inner">
		<aside id="text-89" class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget">    <div class="sidebar-subscribe-box">
        <div class="subscribe-img">
            <a href="https://bethesdamagazine.com/bethesda-magazine/november-december-2021/"  ><img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-180x236.jpg" alt="Issue Image"></a>
        </div>
        <ul class="subscribe-text">
			                <li>
                    <a href="https://bethesdamagazine.com/Bethesda-Magazine/Subscribe-and-Renew/"1>
						Subscribe                    </a>
                </li>
			                <li>
                    <a href="http://service.qfie.com/BM/clsBMLookup.asp"1>
						Renew                    </a>
                </li>
			                <li>
                    <a href="https://bethesdamagazine.com/digital-edition/"1>
						Digital Editions                    </a>
                </li>
			                <li>
                    <a href="https://bethesdamagazine.com/bethesda-magazine-newcomers-guide/"1>
						Newcomers Guide                    </a>
                </li>
			                <li>
                    <a href="https://bethesdamagazine.com/Bethesda-Magazine/Newsstand-Locations/"1>
						Newsstands                    </a>
                </li>
			        </ul>

    </div>
	
</div>
		</aside><aside id="text-88" class="widget-even widget-2 widget widget_text">			<div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_Sidebar_300x600_1" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone>
</div>
		</aside><aside id="custom_html-14" class="widget_text widget-odd widget-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->

<style type="text/css">
    #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://bethesdamagazine.us15.list-manage.com/subscribe/post?u=eea73024c9d6a857a10e8df4e&amp;id=1bbe9df5d9" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
    <div id="mc_embed_signup_scroll">
        <h2 style="font-family: 'Oswald', sans-serif;font-weight: 200;font-size: 28px;line-height: 39px;">Newsletters</h2>
        <div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
        <div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
        </label>
            <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value=""></div>
        <div class="mc-field-group input-group">
        <ul>
            <li><input id="mce-group[6223]-6223-0" checked="checked" name="group[6223][16]" type="checkbox" value="16"><label for="mce-group[6223]-6223-0">Bethesda Magazine Promotions (includes giveaways and editorial sneak peaks)</label></li>
            <li><input id="mce-group[6223]-6223-1" checked="checked" name="group[6223][1]" type="checkbox" value="1"><label for="mce-group[6223]-6223-1">Bethesda Beat Daily Newsletter (sent Monday through Saturday)</label></li>
            <li><input id="mce-group[6223]-6223-2" checked="checked" name="group[6223][9007199254740992]" type="checkbox" value="9007199254740992"><label for="mce-group[6223]-6223-2">Bethesda Beat Politics Newsletter (coming soon)</label></li>
            <li><input id="mce-group[6223]-6223-3" checked="checked" name="group[6223][32768]" type="checkbox" value="32768"><label for="mce-group[6223]-6223-3">Special Offers (exclusive deals from area businesses)</label></li>
        </ul>
        </div>
    </div>
    <div id="mce-responses" class="clear">
        <div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
        <div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
    </div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_eea73024c9d6a857a10e8df4e_1bbe9df5d9" type="text" value=""></div>
    <div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe"></div>
</form></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='COMPANY';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='text';fnames[3]='MEMBER';ftypes[3]='text';fnames[4]='RECURMEM';ftypes[4]='text';fnames[5]='NOPROMOTE';ftypes[5]='text';fnames[6]='DONATED7';ftypes[6]='text';fnames[7]='DONATED14';ftypes[7]='text';fnames[8]='DONATED30';ftypes[8]='text';fnames[9]='DONATED365';ftypes[9]='text';fnames[10]='500DONOR';ftypes[10]='text';fnames[11]='EXPDATE';ftypes[11]='date';fnames[12]='RECURAMT';ftypes[12]='number';fnames[13]='SUMLAST365';ftypes[13]='number';fnames[14]='MEMBERLVL';ftypes[14]='number';fnames[15]='SIGNUP';ftypes[15]='text';fnames[29]='RECAPTURE';ftypes[29]='text';fnames[30]='RECAPTURED';ftypes[30]='text';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';fnames[24]='MMERGE24';ftypes[24]='text';fnames[25]='MMERGE25';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[27]='MMERGE27';ftypes[27]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[31]='MMERGE31';ftypes[31]='text';fnames[32]='MMERGE32';ftypes[32]='text';fnames[33]='MMERGE33';ftypes[33]='text';fnames[34]='MMERGE34';ftypes[34]='text';fnames[35]='MMERGE35';ftypes[35]='text';fnames[36]='MMERGE36';ftypes[36]='text';fnames[37]='MMERGE37';ftypes[37]='text';fnames[38]='MMERGE38';ftypes[38]='text';fnames[39]='MMERGE39';ftypes[39]='text';fnames[40]='MMERGE40';ftypes[40]='text';fnames[41]='MMERGE41';ftypes[41]='text';fnames[42]='PPIZZA';ftypes[42]='text';fnames[43]='MMERGE43';ftypes[43]='text';fnames[44]='MMERGE44';ftypes[44]='text';fnames[45]='MMERGE45';ftypes[45]='text';fnames[47]='MMERGE47';ftypes[47]='text';fnames[48]='MMERGE48';ftypes[48]='text';fnames[46]='MMERGE46';ftypes[46]='text';fnames[49]='MMERGE49';ftypes[49]='text';fnames[50]='MMERGE50';ftypes[50]='text';fnames[51]='MMERGE51';ftypes[51]='text';fnames[52]='MMERGE52';ftypes[52]='text';fnames[53]='MMERGE53';ftypes[53]='text';fnames[54]='MMERGE54';ftypes[54]='text';fnames[55]='MMERGE55';ftypes[55]='text';fnames[56]='MMERGE56';ftypes[56]='text';fnames[57]='MMERGE57';ftypes[57]='text';fnames[58]='MMERGE58';ftypes[58]='text';fnames[59]='MMERGE59';ftypes[59]='text';fnames[60]='MMERGE60';ftypes[60]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-91" class="widget-even widget-4 widget widget_text">			<div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone>
</div>
		</aside><aside id="text-99" class="widget-odd widget-5 widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget">	<div class="bethesda-trending-stories">
					<div class="bethesda-trending-story">
				<div class="bethesda-trending-story-title">
					<h3><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/man-found-dead-in-germantown-after-reported-shooting/">Man found dead in Germantown after reported shooting</a></h3>
				</div>
			</div>
					<div class="bethesda-trending-story">
				<div class="bethesda-trending-story-title">
					<h3><a href="https://bethesdamagazine.com/bethesda-beat/politics/state-legislative-commission-recommends-additional-district-for-montgomery-county/">State legislative commission recommends additional district for Montgomery County</a></h3>
				</div>
			</div>
					<div class="bethesda-trending-story">
				<div class="bethesda-trending-story-title">
					<h3><a href="https://bethesdamagazine.com/bethesda-beat/police-fire/three-teens-charged-with-bethesda-killing-were-whitman-students-lived-in-youth-shelter/">Three teens charged with Bethesda killing were Whitman students, lived in youth shelter</a></h3>
				</div>
			</div>
					<div class="bethesda-trending-story">
				<div class="bethesda-trending-story-title">
					<h3><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/with-the-holiday-season-here-where-can-residents-get-tested-for-covid-19/">With the holiday season here, where can residents get tested for COVID-19?</a></h3>
				</div>
			</div>
					<div class="bethesda-trending-story">
				<div class="bethesda-trending-story-title">
					<h3><a href="https://bethesdamagazine.com/bethesda-beat/courts/germantown-man-pleads-guilty-to-conspiracy-to-commit-bank-fraud/">Germantown man pleads guilty to conspiracy to commit bank fraud</a></h3>
				</div>
			</div>
			</div>
	
</div>
		</aside><aside id="custom_html-5" class="widget_text widget-even widget-6 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
    <div>
        <h3 class="widget-title">
					Homes of the Week
				</h3>
        <div class="bethesda-wedding-resource-title" style="text-align: left; line-height: 1; margin-top: 10px; margin-bottom: 7px;">
					sponsored content
				</div>
    </div>
		<broadstreet-zone zone-id="homes"></broadstreet-zone>
</div></div></aside><aside id="text-93" class="widget-odd widget-7 widget widget_text">			<div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone>
</div>
		</aside><aside id="text-87" class="widget-even widget-8 widget widget_text"><h3 class="widget-title">Profiles &#038; Showcases</h3>			<div class="textwidget">	<div class="bethesda-profile-slider">
		<div class="bethesda-wedding-resource-title bethesda-sponsored text-left">sponsored content</div>
		<div class="bethesda-styled-select">
			<select id="bethesda-profile-slider-cats">
				<option value="">Select a Category</option>
										<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/dentist-profiles/">Dentist Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/home-showcase/">Home Showcase</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/ask-the-experts-seniors-aging/">Ask the Experts: Seniors &amp; Aging</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/attorney-profiles/">Attorney Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/builder-architect-profiles/">Builders &amp; Architects Showcase</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/faces-of-bethesda-magazine/">Faces of Bethesda Magazine</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/family-business-profiles/">Family Business Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/financial-professionals-profiles/">Financial Professionals Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/home-expert-profiles/">Home Experts Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/kitchen-bath-showcase/">Kitchen &amp; Bath Showcase</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/look-good-feel-good/">Look Good, Feel Good Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/women-in-business-profiles/">Women in Business Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/luxury-condos-townhomes-apartments-showcase/">Luxury Condos, Townhomes &amp; Apartments Showcase</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/physician-profiles/">Physician Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/realtor-profiles/">Real Estate Agent Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/salon-and-spa-profiles/">Salon and Spa Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/seniors-services/">Senior Services Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/test-of-time/">Test of Time Profiles</option>
												<option value="https://bethesdamagazine.com/bethesda-magazine/profiles/ones-to-watch/">Ones to Watch Profiles</option>
									</select>
		</div>
		    <div class="bethesda-magazine-carousel">
        <div class="bethesda-magazine-carousel-inner owl-carousel" data-dots="0"
             data-nav="1">
										                    <div class="item">
                        <article class="bethesda-big-slider-post">
                            <header class="entry-header">
                                <div class="post-thumbnail sidebar-no-height">
                                    <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/attorney-profiles/" rel="bookmark">
                                        <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/09/McKeonLaw_OPENER_LEWIS-300x300.jpg" alt=""/>
                                    </a>
                                </div>
                            </header><!-- .entry-header -->

                            <div class="entry-content-wrapper">
								
								                                    <h2 class="entry-title">
                                        <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/attorney-profiles/"
                                           rel="bookmark">Attorney Profiles</a>
                                    </h2>
																                            </div>
                        </article>
                    </div>
				                    <div class="item">
                        <article class="bethesda-big-slider-post">
                            <header class="entry-header">
                                <div class="post-thumbnail sidebar-no-height">
                                    <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/seniors-services/" rel="bookmark">
                                        <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/rrKensingtonPark_Michael-300x300.jpg" alt=""/>
                                    </a>
                                </div>
                            </header><!-- .entry-header -->

                            <div class="entry-content-wrapper">
								
								                                    <h2 class="entry-title">
                                        <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/seniors-services/"
                                           rel="bookmark">Senior Services</a>
                                    </h2>
																                            </div>
                        </article>
                    </div>
				                    <div class="item">
                        <article class="bethesda-big-slider-post">
                            <header class="entry-header">
                                <div class="post-thumbnail sidebar-no-height">
                                    <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/kitchen-bath-showcase/" rel="bookmark">
                                        <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/rrJack-Rosen-Kitchens-large-300x300.jpg" alt=""/>
                                    </a>
                                </div>
                            </header><!-- .entry-header -->

                            <div class="entry-content-wrapper">
								
								                                    <h2 class="entry-title">
                                        <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/kitchen-bath-showcase/"
                                           rel="bookmark">Kitchen &amp; Bath Showcase</a>
                                    </h2>
																                            </div>
                        </article>
                    </div>
							        </div>
    </div>
	</div>
	
</div>
		</aside><aside id="text-98" class="widget-odd widget-9 widget widget_text">			<div class="textwidget">	<div class="bethesda-dining-guide-widget">
		<h3 class="widget-title">Restaurant Directory</h3>
		<form action="/directories/restaurant-directory/">
			<div class="bethesda-dining-guide-input">
				<input type="text" name="keyword" placeholder="Search For">
			</div>
			<div class="bethesda-dining-guide-input">
				<input type="text" name="address" placeholder="Address">
			</div>
			<div class="bethesda-dining-guide-input">
				<div class="bethesda-styled-select">
					<select name="directory_category[]">
						<option value="">Cuisine</option>
													<option value="american">American</option>
													<option value="argentine">Argentine</option>
													<option value="asian">Asian</option>
													<option value="caribbean">Caribbean</option>
													<option value="chinese">Chinese</option>
													<option value="cuban">Cuban</option>
													<option value="ethiopian">Ethiopian</option>
													<option value="french">French</option>
													<option value="greek">Greek</option>
													<option value="indian">Indian</option>
													<option value="international">International</option>
													<option value="irish">Irish</option>
													<option value="italian">Italian</option>
													<option value="japanese">Japanese</option>
													<option value="korean">Korean</option>
													<option value="kosher">Kosher</option>
													<option value="latin">Latin</option>
													<option value="lebanese">Lebanese</option>
													<option value="mediterranean">Mediterranean</option>
													<option value="mexican">Mexican</option>
													<option value="middle-eastern">Middle-Eastern</option>
													<option value="organic">Organic</option>
													<option value="peruvian">Peruvian</option>
													<option value="portuguese">Portuguese</option>
													<option value="salvadoran">Salvadoran</option>
													<option value="seafood">Seafood</option>
													<option value="spanish">Spanish</option>
													<option value="tex-mex">Tex-Mex</option>
													<option value="thai">Thai</option>
													<option value="vegetarian">Vegetarian</option>
													<option value="vietnamese">Vietnamese</option>
											</select>
				</div>
			</div>
			<input type="submit" value="Search" class="btn btn-primary btn-block">
		</form>
		<div class="view-all">
			<a href="/directory/">VIEW ALL LISTINGS</a>
		</div>
	</div>
	
</div>
		</aside><aside id="custom_html-18" class="widget_text widget-even widget-10 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
    <div>
        <h3 class="widget-title">
					Face of the Week
				</h3>
        <div class="bethesda-wedding-resource-title" style="text-align: left; line-height: 1; margin-top: 10px; margin-bottom: 7px;">
					sponsored content
				</div>
    </div>
		<broadstreet-zone zone-id="BethesdaMagazine_Faces_1"></broadstreet-zone>
</div></div></aside><aside id="bs_zones-3" class="widget-odd widget-11 widget bs_zones"><div><broadstreet-zone place="" zone-id="54737" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true" zone-alias="BethesdaMagazine_300x250_1"></broadstreet-zone></div></aside><aside id="custom_html-16" class="widget_text widget-even widget-12 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="bethesda-follow-us-widget">
<h2>FOLLOW BETHESDA MAGAZINE</h2>
<ul>
<li>
            <a target="_blank" href="https://www.instagram.com/bethesdamag/" rel="noopener"><i class="fa fa-instagram"></i></a>
        </li>
<li>
            <a target="_blank" href="https://twitter.com/Bethesda_Mag" rel="noopener"><i class="fa fa-twitter"></i></a>
        </li>
<li>
            <a target="_blank" href="https://www.facebook.com/BethesdaMag" rel="noopener"><i class="fa fa-facebook"></i></a>
        </li>
<li>
            <a target="_blank" href="http://www.youtube.com/bethesdamag" rel="noopener"><i class="fa fa-youtube"></i></a>
        </li>
</ul>
</div></div></aside><aside id="custom_html-19" class="widget_text widget-odd widget-13 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="bethesda-follow-us-widget">
<h2>FOLLOW BETHESDA BEAT</h2>
<ul>
<li>
            <a target="_blank" href="https://twitter.com/BethesdaBeat" rel="noopener"><i class="fa fa-twitter"></i></a>
        </li>
<li>
            <a target="_blank" href="https://www.facebook.com/BethesdaBeat" rel="noopener"><i class="fa fa-facebook"></i></a>
        </li>
<li>
            <a target="_blank" href="https://www.youtube.com/channel/UCCAI8ZWeUrzL5NOVn_V3uHw" rel="noopener"><i class="fa fa-youtube"></i></a>
        </li>
</ul>
</div></div></aside><aside id="text-100" class="widget-even widget-14 widget widget_text">			<div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_g2g" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone>
</div>
		</aside><aside id="custom_html-17" class="widget_text widget-odd widget-15 widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="84718"></broadstreet-zone></div></aside><aside id="text-101" class="widget-even widget-16 widget widget_text">			<div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone>
<style>#text-101{position:sticky;top:100px;}</style>
</div>
		</aside><aside id="bs_zones-2" class="widget-odd widget-last widget-17 widget bs_zones"><div><broadstreet-zone zone-id="59769" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div><!-- #secondary -->

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="bottom-issues-area">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="bethesda-section-title-wrap">
					<div class="bethesda-section-title">
						<h2>Recent Issues</h2>
					</div>
					<div class="bethesda-section-action">
						<a href="/issue-archive/" class="btn btn-link issue-archive-btn bold">More Issues
							<div class="fa fa-angle-right"></div>
						</a>
					</div>
				</div>
			</div>
		</div>
        <div class="row row-flex">
			    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/november-december-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-780x1024.jpg 780w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-768x1008.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-1170x1536.jpg 1170w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-1560x2048.jpg 1560w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/10/FC_BM_1121_nobarcode-1-scaled.jpg 1950w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/november-december-2021/">November-December 2021</a></h3>
        </div>
    </div>
    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/september-october-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-780x1024.jpg 780w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-768x1008.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-1170x1536.jpg 1170w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-1560x2048.jpg 1560w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/08/FC_BM_0921_nobarcode-scaled.jpg 1950w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/september-october-2021/">September-October 2021</a></h3>
        </div>
    </div>
    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/july-august-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-780x1024.jpg 780w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-768x1008.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-1170x1536.jpg 1170w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-1560x2048.jpg 1560w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/06/FC_BM_0721_nobarcode-1-scaled.jpg 1950w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/july-august-2021/">July-August 2021</a></h3>
        </div>
    </div>
    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/may-june-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-780x1024.jpg 780w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-768x1008.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-1170x1536.jpg 1170w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-1560x2048.jpg 1560w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/04/FC_BM_0521_nobarcode-scaled.jpg 1950w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/may-june-2021/">May-June 2021</a></h3>
        </div>
    </div>
    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/march-april-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-783x1024.jpg 783w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-768x1005.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-1174x1536.jpg 1174w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-1566x2048.jpg 1566w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2021/02/Cover_0321-scaled.jpg 1957w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/march-april-2021/">March-April 2021</a></h3>
        </div>
    </div>
    <div class="col-xs-4 col-sm-3 col-md-2">
		        <div class="bethesda-issue-item">
            <div class="bethesda-issue-thumb">
                <a href="https://bethesdamagazine.com/bethesda-magazine/january-february-2021/"><img width="180" height="236" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/FC_BM_0121_nobarcode-180x236.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/FC_BM_0121_nobarcode-180x236.jpg 180w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/FC_BM_0121_nobarcode-229x300.jpg 229w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/FC_BM_0121_nobarcode-768x1008.jpg 768w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/12/FC_BM_0121_nobarcode-780x1024.jpg 780w" sizes="(max-width: 180px) 100vw, 180px" /></a>
            </div>
            <h3 class="bethesda-issue-title"><a
                        href="https://bethesdamagazine.com/bethesda-magazine/january-february-2021/">January-February 2021</a></h3>
        </div>
    </div>
        </div>
	</div>
</div>
<div class="wrapper footer-area" id="wrapper-footer">
	<div class="footer-logo-area">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="themeplate-widget-row">
					<a class="footer-brand" href="https://bethesdamagazine.com/"
					   title="Bethesda Magazine" rel="home">
						<img src="https://bethesdamagazine.com/wp-content/themes/bethesda/assets/images/logo.png"
							 alt="Bethesda Magazine">
					</a>
                                                    <div class="widget-odd widget-first widget-1 themeplate-widget-column"><div id="nav_menu-2" class="footer-widget footer-menu-widget widget_nav_menu"><h3 class="footer-widget-title">About</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About Us</a></li>
<li id="menu-item-248900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248900"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li>
<li id="menu-item-248902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248902"><a href="/bethesda-magazine/contact-us/">Contact</a></li>
</ul></div></div></div><div class="widget-even widget-2 themeplate-widget-column"><div id="nav_menu-3" class="footer-widget footer-menu-widget widget_nav_menu"><h3 class="footer-widget-title">Join Us</h3><div class="menu-join-us-container"><ul id="menu-join-us" class="menu"><li id="menu-item-248896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248896"><a href="https://bethesdamagazine.com/newsletters/">Get Our Newsletters</a></li>
<li id="menu-item-248897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248897"><a href="https://bethesdamagazine.com/bethesda-magazine/subscribe-and-renew/">Subscribe to Bethesda Magazine</a></li>
<li id="menu-item-248898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248898"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?org_id=bethesdabeat&#038;campaign=7015w000001cBgHAAU">Support Bethesda Beat</a></li>
</ul></div></div></div><div class="widget-odd widget-3 themeplate-widget-column"><div id="text-104" class="footer-widget footer-menu-widget widget_text"><h3 class="footer-widget-title">Follow Us</h3>			<div class="textwidget">    <div class="footer-social-icons">
        <p class="social-title">Bethesda Magazine</p>
        <div class="social-icons">
            <a href="https://www.instagram.com/bethesdamag/" target="_blank" rel="noopener"><i
                    class="fa fa-instagram"></i></a>
            <a href="https://twitter.com/Bethesda_Mag" target="_blank" rel="noopener"><i class="fa fa-twitter"></i></a>
            <a href="https://www.facebook.com/BethesdaMag" target="_blank" rel="noopener"><i
                    class="fa fa-facebook"></i></a>
        </div>
        <p class="social-title">Bethesda Beat</p>
        <div class="social-icons">
            <a href="https://twitter.com/BethesdaBeat" target="_blank" rel="noopener"><i class="fa fa-twitter"></i></a>
            <a href="https://www.facebook.com/BethesdaBeat/" target="_blank" rel="noopener"><i
                        class="fa fa-facebook"></i></a>
        </div>
    </div>
    
</div>
		</div></div><div class="widget-even widget-last widget-4 themeplate-widget-column"><div id="bs_zones-4" class="footer-widget footer-menu-widget bs_zones"><div><broadstreet-zone place="" zone-id="92384" keywords="not_home_page,not_landing_page,is_article_page,2021,bethesda-beat,bethesda-beat,police-fire,bethesda-beat,man-found-dead-in-germantown-after-reported-shooting,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div>                                            </div>
                </div>
			</div>
		</div>
	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">
				<div class="col-12">
					<div class="site-info text-center">
						<p>Copyright 2021 Bethesda Magazine. All rights reserved. Website by <a
								href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','2021','bethesda-beat','bethesda-beat','police-fire','bethesda-beat','man-found-dead-in-germantown-after-reported-shooting','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["2021","bethesda-beat","bethesda-beat","police-fire","bethesda-beat","man-found-dead-in-germantown-after-reported-shooting","post"],"url":"man-found-dead-in-germantown-after-reported-shooting"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(4474);
 });</script>        <script>
            jQuery(document).scroll(function () {
                var social = document.getElementById('es_social_share');
                var sticky = social.offsetTop;
                if (window.pageYOffset > sticky) {
                    social.classList.add('sticky-social');
                } else {
                    social.classList.remove('sticky-social');
                }
            });
        </script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletters - New desktop floating bar -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'sehlmwng9jqnkkyae0eh');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Search Mobile -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'iitmvrs0nh4dxgnor6fz');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Generic Mobile  -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,'civh7jrpklnypgl4sea6');</script>
<!-- / OptinMonster -->
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://bethesdamagazine.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://bethesdamagazine.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">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</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://bethesdamagazine.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon" />
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Bethesda Magazine' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon" />
		</div>
	</script>

			<script type="text/javascript">
		var uffdazg5ytr2pou3j1g9_shortcode = true;var xbbvsy5easfqufvuu9mj_shortcode = true;var n7v5jpqkw0orztew6kly_shortcode = true;var sehlmwng9jqnkkyae0eh_shortcode = true;var iitmvrs0nh4dxgnor6fz_shortcode = true;var civh7jrpklnypgl4sea6_shortcode = true;		</script>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bethesdamagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=1.0.0' id='easy_load_more-frontend-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/shortcode.min.js?ver=5.8.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-backbone.min.js?ver=5.8.2' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-models.min.js?ver=5.8.2' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,webp,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,htm,html"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"3f0ccdea63"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.8.2' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js?ver=1.11.4-wp' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/sortable.min.js?ver=1.11.4-wp' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/bethesdamagazine.com\/wp-json\/","nonce":"9f42d67780","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/api-request.min.js?ver=5.8.2' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/clipboard.min.js?ver=5.8.2' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-views.min.js?ver=5.8.2' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-editor.min.js?ver=5.8.2' id='media-editor-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-audiovideo.min.js?ver=5.8.2' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.5' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1.0.5' id='timepicker-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1.0.5' id='ecp-event-reccurrence-js'></script>
<script type='text/javascript' id='event-calendar-pro-js-extra'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/bethesdamagazine.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"aa0d52b811"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1.0.5' id='event-calendar-pro-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/mpcx-lightbox/public/js/lightbox.min.js?ver=1.2.5' id='mpcx-lightbox-js'></script>
<script type='text/javascript' id='mpcx-images2lightbox-js-extra'>
/* <![CDATA[ */
var lbData = {"ajaxUrl":"https:\/\/bethesdamagazine.com\/wp-admin\/admin-ajax.php","gallery":"1","standalone":"1","name":"lightbox","lightbox":"data-lightbox","title":"data-title"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/mpcx-lightbox/public/js/images.min.js?ver=1.2.5' id='mpcx-images2lightbox-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/themes/bethesda/assets/vendor/owl-carousel2/owl.carousel.min.js?ver=202112191457' id='themeplate-owl-carousel2-js'></script>
<script type='text/javascript' id='themeplate-scripts-js-before'>
var bethesdaAjaxUrl='https://bethesdamagazine.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/themes/bethesda/assets/js/theme.min.js?ver=202112191457' id='themeplate-scripts-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0' id='stripe-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1.0.0' id='wdp-sumoselect-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1.0.0' id='maplace-js'></script>
<script type='text/javascript' id='wdp-frontend-script-js-extra'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Bethesda Magazine"};
/* ]]> */
</script>
<script type='text/javascript' id='wdp-frontend-script-js-before'>
var hideOnMobile = false;
</script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1.0.0' id='wdp-frontend-script-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.9' id='optinmonster-wp-helper-js'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '#archive-serach .articles' };
	</script>
	<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'200651766',post:'259847',tz:'-5',srv:'bethesdamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '200651766', '259847' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://bethesdamagazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '57dfd632a6',
			slugs: 
			{"uffdazg5ytr2pou3j1g9":{"slug":"uffdazg5ytr2pou3j1g9","mailpoet":false},"xbbvsy5easfqufvuu9mj":{"slug":"xbbvsy5easfqufvuu9mj","mailpoet":false},"n7v5jpqkw0orztew6kly":{"slug":"n7v5jpqkw0orztew6kly","mailpoet":false},"sehlmwng9jqnkkyae0eh":{"slug":"sehlmwng9jqnkkyae0eh","mailpoet":false},"iitmvrs0nh4dxgnor6fz":{"slug":"iitmvrs0nh4dxgnor6fz","mailpoet":false},"civh7jrpklnypgl4sea6":{"slug":"civh7jrpklnypgl4sea6","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":259847,"object_key":"post","object_type":"post","term_ids":[77694,3,466]};</script>
		
</body>

</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 12902 objects (2 MB) from Redis using Predis (v1.1.9).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1640318558 -->