<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="shortcut icon" href="https://bethesdamagazine.com/wp-content/themes/bethesda/images/favicon.ico"><link rel="stylesheet" href="https://use.typekit.net/icr0bzi.css">  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script> <script type="text/javascript">var rjQuery = jQuery.noConflict(); // leave the $ variable alone</script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/site-search.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/base.js"></script> <script  type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/jquery.browser.js"></script> <script  type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/jquery.iframe-auto-height.plugin.1.8.0.js"></script> <script  type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/windowResizeResponder.js"></script> <script  type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/moduleEventExchange.js"></script> <script  type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/RivistaValidation.js"></script>   <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16245068-35"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-16245068-35');</script>  <script>!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '379859159449011');
	fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=379859159449011&ev=PageView &noscript=1"/> </noscript><title>Nonprofit sues for body camera footage of March fatal shooting by police</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Encode%20Sans%20Expanded%3A400%2C700%7CMerriweather%20Sans%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A200%2C400%2C600%7CRoboto%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair%20Display%3A400%2C700%7CCoustard%7CMontserrat%3A400%2C700%7CLibre%20Baskerville%3A400%7COpen%20Sans%3A400%2C700%7CLato%3A400%7CDroid%20Sans%3A400%2C700%7CPontano%20Sans%3A400%7CGudea%3A400%7CBasic%7CSource%20Sans%20Pro%3A400%2C700%7CAverage%20Sans%3A400%2C700%7CArimo%3A400%2C700%7CCardo%7CLibre%20Baskerville%3A400%2C700%2C400italic&#038;display=swap" /><link rel="stylesheet" href="https://bethesdamagazine.com/wp-content/cache/min/1/7314f53b59fee4261498948cbc3ad3b1.css" data-minify="1" /><link rel="canonical" href="https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nonprofit sues for body camera footage of March fatal shooting by police" /><meta property="og:description" content="Judicial Watch says county did not respond to its public records request in June" /><meta property="og:url" content="https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/" /><meta property="og:site_name" content="Bethesda Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BethesdaMag" /><meta property="article:section" content="Bethesda Beat" /><meta property="article:published_time" content="2020-08-14T15:15:32+00:00" /><meta property="og:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg" /><meta property="og:image:secure_url" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="320" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Judicial Watch says county did not respond to its public records request in June" /><meta name="twitter:title" content="Nonprofit sues for body camera footage of March fatal shooting by police" /><meta name="twitter:site" content="@Bethesda_Mag" /><meta name="twitter:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg" /><meta name="twitter:creator" content="@Bethesda_Mag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bethesdamagazine.com/#organization","name":"Bethesda Magazine","url":"https://bethesdamagazine.com/","sameAs":["https://www.facebook.com/BethesdaMag","https://www.instagram.com/bethesdamag/","https://www.linkedin.com/company/bethesda-magazine/","https://www.youtube.com/user/BethesdaMag","https://www.pinterest.com/bethesdamag/","https://en.wikipedia.org/wiki/Bethesda_Magazine","https://twitter.com/Bethesda_Mag"],"logo":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#logo","url":"https://bethesdamagazine.com/wp-content/uploads/2018/01/bethesda-logo.png","width":600,"height":216,"caption":"Bethesda Magazine"},"image":{"@id":"https://bethesdamagazine.com/#logo"}},{"@type":"WebSite","@id":"https://bethesdamagazine.com/#website","url":"https://bethesdamagazine.com/","name":"Bethesda Magazine","publisher":{"@id":"https://bethesdamagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bethesdamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#primaryimage","url":"https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg","width":480,"height":320},{"@type":"WebPage","@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#webpage","url":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/","inLanguage":"en-US","name":"Nonprofit sues for body camera footage of March fatal shooting by police","isPartOf":{"@id":"https://bethesdamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#primaryimage"},"datePublished":"2020-08-14T15:15:32+00:00","dateModified":"2020-08-14T15:15:32+00:00"},{"@type":"Article","@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#article","isPartOf":{"@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#webpage"},"author":{"@id":"https://bethesdamagazine.com/#/schema/person/b972f16456ab5162e7db7809a3b96257"},"headline":"Nonprofit sues for body camera footage of March fatal shooting by police","datePublished":"2020-08-14T15:15:32+00:00","dateModified":"2020-08-14T15:15:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#webpage"},"publisher":{"@id":"https://bethesdamagazine.com/#organization"},"image":{"@id":"https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/#primaryimage"},"articleSection":"2020,Bethesda Beat"},{"@type":["Person"],"@id":"https://bethesdamagazine.com/#/schema/person/b972f16456ab5162e7db7809a3b96257","name":"Daniel Schere","image":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8e74055859e7bd8453553fcd61d00743?s=96&d=mm&r=g","caption":"Daniel Schere"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Feed" href="https://bethesdamagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Comments Feed" href="https://bethesdamagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Nonprofit sues for body camera footage of March fatal shooting by police Comments Feed" href="https://bethesdamagazine.com/bethesda-beat/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"1","sampling_rate":"200","ajax_url":"https:\/\/bethesdamagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"227558","token":"7d5d82bf9c","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?.0'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://bethesdamagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bethesdamagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bethesdamagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1" /><link rel='shortlink' href='https://bethesdamagazine.com/?p=227558' /><link rel="alternate" type="application/json+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fnonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fnonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police%2F&#038;format=xml" /><style type="text/css">.alerts-widget{position:relative;width:100vw;left:calc(-50vw + 50%);background:#79C148;text-align:center;padding:8px 0;margin-top:-10px;margin-bottom:10px}.alerts-widget h3.alert-label{display:inline;font-weight:400;color:#fff;margin-right:10px;font-size:20px;text-transform:uppercase}.alerts-widget a.alert-link{color:#fff;font-size:20px}</style><style type="text/css">.class_gwp_my_template_file{cursor:help}</style><style type="text/css" id="wp-custom-css">.jpp-job-btn.active-btn,.jpp-job-btn:hover{display:inline-block!important}input.jpp-update-btn{background-color:#f5f5f5!important;border:1px solid #ccc!important;padding:5px 15px!important}#gform_wrapper_34 .ginput_container.ginput_container_checkbox,#gform_wrapper_34 li{margin:0;padding:0}li#field_34_5{margin-top:25px}#gform_wrapper_34 input{margin:0}input#input_34_1{max-width:222px;padding:18px 7px}#gform_wrapper_34 li li label{font-size:14px;color:#555;font-weight:500}#gform_wrapper_34 .gfield_description{padding:0;font-size:14px;color:#777;padding-left:16px;margin-top:-5px}#gform_wrapper_34 label.gfield_label{display:none}#gform_wrapper_34 li{margin-top:12px}h1.job-title{margin:0!important}.jpp-post-job-btn{display:none!important}.single-ai1ec_event #disqus_thread{display:none!important}.sabai-top-dentists .sabai-directory-listing-featured .sabai-directory-info{width:50%}.sabai-directory-listings-list .sabai-field-name-field-head-shot{position:absolute;right:0;top:0}.sabai-directory-listings-list .sabai-directory-main{width:100%}.sabai-directory-listings-list .sabai-directory-main .sabai-directory-field .sabai-field-value .sabai-row .sabai-col-sm-6{float:right}.sabai-directory-listings-list .sabai-directory-main .sabai-directory-field .sabai-field-value .sabai-row .sabai-col-sm-6 img{padding-right:30px!important}.sabai-row .sabai-directory-listings{display:inherit}</style><!--[if IE 9]>
	<link rel="stylesheet" type="text/css" href="https://bethesdamagazine.com/wp-content/themes/bethesda/css/ie9.css">
	<![endif]--> <!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="https://bethesdamagazine.com/wp-content/themes/bethesda/css/ie8.css">
	<![endif]-->  <script>window.isWordpress = true;</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <meta name="twitter:card" content="summary_large_image"> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><style>.single-post .content.related-content .fixed-picture-block img{object-fit:cover;height:140px}.job-publisher-pro .job-item .job-thumbnail img,.jpp-single-job .jpp-single-job-author-logo img{border:none}.job-publisher-pro .job-item .job-outline .job-tagline{line-height:20px}.bottom-hiring{text-align:center}.bottom-hiring a{color:#000;text-decoration:underline}ul.featured-doc{list-style:none;margin:0;padding:0;margin-bottom:20px}ul.featured-doc li{line-height:1.5}ul.featured-doc a{text-decoration:none!important}.sabai-doctors .sabai input[type=checkbox]{margin-top:-8px}.sabai-doctors .sabai-form label{width:90%;display:inline-block!important;vertical-align:top;line-height:1.3}@media screen and (min-width:768px){.category-3 .top-grid-1 .fixed-picture-block img{height:inherit;width:auto;object-fit:inherit}.job-publisher-pro .job-item .job-thumbnail img{width:61px}}@media screen and (max-width:767px){.article figure.alignright,.article figure.alignleft{float:none;width:100%!important;margin-right:0;margin-left:0}.article figure.alignright img,.article figure.alignleft img{width:100%!important}.best-of-single-row .best-of-tree.span5,.best-of-single-row .best-of-entry.span5{display:table-row-group!important}.best-of-single-row .best-of-tree.span7,.best-of-single-row .best-of-entry.span7{display:table-header-group!important}}</style></head><body class="post-template-default single single-post postid-227558 single-format-standard" ><div class="page-body"><header id="header" class="navbar"><div id="nav-menu-wrapper"><div class="navbar-inner"><div class="container-fluid"><div class="branding row-fluid"><div class="logo-wrapper"> <a class="logo" href="https://bethesdamagazine.com/" alt="Bethesda Magazine"> <img src="https://bethesdamagazine.com/wp-content/uploads/2018/04/bethesda_white.png" alt="Bethesda Magazine" /> </a></div><div class="mother-menu"><div id="eyebrow" class="eyebrow"><nav class="eyebrow menu-container nav-collapse collapse" id="nav-eyebrow"><ul id="eyebrow-list" class="nav"><li id="menu-item-225658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225658"><a href="https://bethesdamagazine.com/top-dentists/">Top Dentists</a></li><li id="menu-item-200707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li id="menu-item-214527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li id="menu-item-226516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226516"><a href="https://bethesdamagazine.com/bethesda-magazine/march-april-2020/the-top-producers-2/">Top Real Estate Producers</a></li><li id="menu-item-122434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li id="menu-item-203945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private Schools</a></li><li id="menu-item-215740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps</a></li><li id="menu-item-109596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li id="menu-item-109627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li id="menu-item-109658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></nav></div><div class="main-menu"><nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="nav-main"><div class="main-menu-list-small-wrapper"><ul id="main-menu-list-small" class="main-menu-list nav" ><li class="menu-column menu-column-1"><ul id="menu-sections" class=""><li id="menu-item-108130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108130"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></li><li id="menu-item-157739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157739"><a href="https://bethesdamagazine.com/magazine/">Magazine</a><ul class="sub-menu"><li id="menu-item-157740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157740"><a href="/magazine">Recent Stories</a></li><li id="menu-item-109773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109773"><a href="https://bethesdamagazine.com/issue-archive/">Issue Archive</a></li></ul></li><li id="menu-item-108318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108318"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-157748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><a href="https://bethesdamagazine.com/reviews/">Reviews</a></li><li id="menu-item-177786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177786"><a href="https://bethesdamagazine.com/directory">Dining Guide</a></li><li id="menu-item-177787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177787"><a href="https://bethesdamagazine.com/dining-guide-list/?category=0&#038;zoom=15&#038;is_mile=1&#038;directory_radius=0&#038;view=list&#038;filter=1&#038;directory_category%5B0%5D=&#038;field_features%5B%5D=Editors%27+Picks">Editors&#8217; Picks</a></li></ul></li><li id="menu-item-159178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159178"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">Best of</a><ul class="sub-menu"><li id="menu-item-227501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227501"><a href="https://bethesdamagazine.com/best-of-bethesda-readers-poll-2021/">Take the Survey</a></li><li id="menu-item-213954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213954"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">2020 Results</a></li><li id="menu-item-175571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175571"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2019/">2019 Results</a></li><li id="menu-item-157902" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157902"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">2018 Results</a></li><li id="menu-item-227502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227502"><a href="https://bethesdamagazine.com/best-of-bethesda-previous-results/">Previous Best of Bethesda Results</a></li><li id="menu-item-177721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177721"><a href="https://bethesdamagazine.com/best-of-bethesda-party-2019/">2019 Best of Bethesda Party</a></li><li id="menu-item-164935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164935"><a href="https://bethesdamagazine.com/best-of-bethesda-2018-party/">2018 Best of Bethesda Party</a></li><li id="menu-item-157905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157905"><a href="https://bethesdamagazine.com/best-of-bethesda-2017-party/">2017 Best of Bethesda Party</a></li><li id="menu-item-157906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157906"><a href="https://bethesdamagazine.com/best-of-bethesda-2016-party/">2016 Best of Bethesda Party</a></li></ul></li><li id="menu-item-164929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164929"><a href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &#038; Garden</a></li><li id="menu-item-164930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164930"><a href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></li><li id="menu-item-124751" class="hamburger menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124751"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-164897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/event-calendar/">Calendar</a></li><li id="menu-item-165656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165656"><a href="http://bethesdamagazine.com/bethesda-magazine/health/">Health</a></li><li id="menu-item-108315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108315"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a><ul class="sub-menu"><li id="menu-item-157752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157752"><a href="http://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings of the Year</a><ul class="sub-menu"><li id="menu-item-157753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157753"><a href="https://bethesdamagazine.com/bethesda-magazine/wedding-resource-guide/">Wedding Resource Guide</a></li></ul></li></ul></li></ul></li></ul></li><li class="menu-column menu-column-2"><ul id="menu-about-us" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225658"><a href="https://bethesdamagazine.com/top-dentists/">Top Dentists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226516"><a href="https://bethesdamagazine.com/bethesda-magazine/march-april-2020/the-top-producers-2/">Top Real Estate Producers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private Schools</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></li></ul></div><div class="container-fluid"><div class="nav-wrapper"><ul id="main-menu-list-large" class="main-menu-list nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108130"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157739"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/magazine/">Magazine</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157740"><div class="menu-item-wrapper"><a href="/magazine">Recent Stories</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109773"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/issue-archive/">Issue Archive</a></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108318"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/reviews/">Reviews</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177786"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/directory">Dining Guide</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177787"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/dining-guide-list/?category=0&#038;zoom=15&#038;is_mile=1&#038;directory_radius=0&#038;view=list&#038;filter=1&#038;directory_category%5B0%5D=&#038;field_features%5B%5D=Editors%27+Picks">Editors&#8217; Picks</a></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159178"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">Best of</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227501"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-readers-poll-2021/">Take the Survey</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213954"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">2020 Results</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175571"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2019/">2019 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157902"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">2018 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227502"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-previous-results/">Previous Best of Bethesda Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177721"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-party-2019/">2019 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164935"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2018-party/">2018 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157905"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2017-party/">2017 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157906"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2016-party/">2016 Best of Bethesda Party</a></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164929"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &#038; Garden</a></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164930"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></div></li><li class="hamburger menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124751"><div class="menu-item-wrapper"><a href="#">More</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><div class="menu-item-wrapper"><a href="/event-calendar/">Calendar</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165656"><div class="menu-item-wrapper"><a href="http://bethesdamagazine.com/bethesda-magazine/health/">Health</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108315"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157752"><div class="menu-item-wrapper"><a href="http://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings of the Year</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157753"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/wedding-resource-guide/">Wedding Resource Guide</a></div></li></ul></li></ul></li></ul></li></ul></div></div></nav></div></div><div class="nav-menus"><div class="collapsed-menus-wrapper"><div class="collapsed-menu-btn-wrapper"> <button class="menu-collapsed collapsed" data-toggle="collapse" data-target="#nav-main" data-parent="#header"><i class="fa fa-bars" style=" font-size: 25px; position: relative; top: 3px; "></i></button></div> <button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button></div></div></div><div id="sitesearch" class="nav-collapse collapse "><div id="searchform"><form class="navbar-search" method="get" name="searchform" action="https://bethesdamagazine.com/"><div class="search-query-wrapper"><input name="s" type="text" class="search-query searchform" value=""></div><div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div></form></div></div></div></div></div></header><div id="article-container" class="page-container container-fluid"><div class="row-fluid"><div class="main-block respond-container span8"><div class="header-single"><ul class="breadcrumb hidden-phone"><li> <a href="https://bethesdamagazine.com/bethesda-beat/"><img src="/wp-content/themes/bethesda/images/bb-bread.jpg" alt="Bethesda Beat" class="bread-logo"></a></li><li> <span class="divider">.</span><a href="https://bethesdamagazine.com/bethesda-beat/2020/" style="color:#92cd6c;">2020</a></li><li class="active"> <span class="divider">.</span>Nonprofit sues for body camera footage of March fatal shooting by police</li></ul></div><article class="article page-content"><div style="margin-bottom: 30px;"><div id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget module widget_custom_html top-728"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="BethesdaMagazine_728x90_Top"></broadstreet-zone></div></div></div><h1 class="article-title">Nonprofit sues for body camera footage of March fatal shooting by police</h1><h3 class="deck">Judicial Watch says county did not respond to its public records request in June</h3><div class="single-line"><div class="by-line">By Dan Schere</div><div class="datepublished"> | Published: <time datetime="2020-08-14 11:15" pubdate>2020-08-14 11:15</time></div></div><div style="clear: both;"></div><div id="article-image" class="image-container beat-single"><div class="data-picture-block" data-picture="" data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg"></div> <noscript><img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-266x177.jpg 266w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> <img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/Untitled-design-70-266x177.jpg 266w" sizes="(max-width: 480px) 100vw, 480px" /></div><p class="photo-description">The nonprofit Judicial Watch is suing the Montgomery County Police Department to get body camera footage from the fatal officer-involved shooting of Duncan Socrates Lemp on March 12</p><p class="photo-credit">File photo</p></div><p>A nonprofit group is suing the Montgomery County Police Department to get body camera footage from a fatal officer-involved shooting in Potomac earlier this year.</p><p>Judicial Watch, a conservative Washington, D.C.-based organization, filed a lawsuit in Montgomery County Circuit Court last month. It is seeking the video of the shooting of Duncan Socrates Lemp, 21, who police shot and killed March 12 during a raid on his family’s home.</p><p>The Lemp family and police have given different accounts of what happened.</p><p>Police said a SWAT team went to the family home in the 12200 block of St. James Road around 4:30 a.m. on March 12 to serve a “high-risk” search warrant for illegal firearm possession charges.</p><p>Police, in their statement, have said &#8220;Lemp was found to be in possession of a rifle&#8221; in the bedroom, but have not explained further.</p><div class="_2le66D_cFAbkq67CrgZcmE"><div class=""><div class="wide-content-host"><div class="B1IVVpQay0rPzznhParFr KcNy0Xfd9-is-_CEp3QOI" tabindex="-1"><div><div class="_3U2q6dcdZCrTrR_42Nxby JWNdg1hee9_Rz6bIGvG1c allowTextSelection"><div><div><div dir="ltr"><div dir="ltr"><div><div>Police have said that Lemp could not legally have a firearm until age 30 because of his criminal history as a juvenile.</div></div></div></div></div></div></div></div></div></div></div></div><p>Police have said they used a “no-knock warrant” to enter Lemp’s home, but announced their presence and gave a reason why they were there. However, Lemp did not obey orders to show his hands and get on the ground, instead walking toward his bedroom, where other officers were, according to police.</p><p>They said an officer shot Lemp and was placed on administrative leave.</p><p>In a statement on March 17, Lemp’s family disputed the police account, stating that officers “initiated gunfire and flash bangs” through Lemp’s bedroom window in the front of the house while he was asleep.</p><p>His family’s statement said police never gave verbal commands, according to eyewitnesses at the scene.</p><p>In Judicial Watch’s lawsuit, filed on July 24, attorneys Paul Orfanedes and Eric Lee wrote that the organization filed a request under Maryland’s Public Information Act on June 18 for “a copy of all body-worn camera videos” related to the raid on Lemp’s home and his death. Court documents state that police confirmed that they received the PIA request the same day, but did not communicate with Judicial Watch after that.</p><p>Judicial Watch states in its complaint that by withholding the body camera footage, the police department is violating the Public Information Act and causing “irreparable harm.”</p><p>According to state court records, the discovery phase of the suit is scheduled to be completed by Dec. 17.</p><p>Rene Sandler, an attorney representing the Lemp family, told Bethesda Beat on Thursday that the family supports Judicial Watch’s lawsuit, but has no involvement in it.</p><p>“We appreciate the intervention of Judicial Watch in pursuing what we have been seeking since March 12. We’re hopeful that the county will finally provide this important evidence,” she said.</p><p>Sandler added that the county attorney’s office has not been responsive to further requests for information about the shooting. She said the family is “considering its options,” which could include filing a lawsuit against the county.</p><p>Since March, police have not released additional information about the shooting, which the Howard County State’s Attorney’s Office is investigating. Howard and Montgomery counties have a reciprocal agreement, in which an officer-involved shooting that leads to injury or death in one county is reviewed by the state’s attorney’s office in the other county.</p><p>Yolanda Vazquez, a spokeswoman for the Howard County State’s Attorney’s Office, wrote in an email to Bethesda Beat on Thursday that the investigation is “moving along,” but there has been “no final determination.”</p><p>A Montgomery County police spokesperson could not be reached for comment Thursday.</p><p><em>Dan Schere can be reached at daniel.schere@bethesdamagazine.com</em></p></article><h3 class="back-singlecat"><a href="https://bethesdamagazine.com/bethesda-beat/">Back to Bethesda Beat &gt;&gt;</a></h3><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"227558 https:\/\/bethesdamagazine.com\/?p=227558","disqusShortname":"bethesdamagazine","disqusTitle":"Nonprofit sues for body camera footage of March fatal shooting by police","disqusUrl":"https:\/\/bethesdamagazine.com\/bethesda-beat\/nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police\/","postId":227558};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> <div class="content-item-list grid module content-closed" id="module_htmlid_1902601626"><div style="margin-top: 35px;"><div id="custom_html-13" class="widget_text widget-odd widget-last widget-first widget-1 widget module widget_custom_html bottom-728"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="BethesdaMagazine_728x90_Top" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div></div><h2 class="related-title"> Related Articles</h2><div class="content related-content"><div class="articles"><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/number-of-covid-19-cases-in-county-increases-by-0-4-overnight/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus dept of health photo" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Coronavirus-dept-of-health-photo.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/number-of-covid-19-cases-in-county-increases-by-0-4-overnight/">Number of COVID-19 cases in county increases by 0.4% overnight</a></h3><div class="summary">Daily increase has stayed below 1% since July 8</div></div></div><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/news/trump-lip-sync-comedian-cooper-lands-netflix-show/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="morning-notes" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/12/morning-notes1.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/news/trump-lip-sync-comedian-cooper-lands-netflix-show/">Trump lip-sync comedian Cooper lands Netflix show</a></h3><div class="summary">Plus: Study says Maryland’s 8th District leads U.S. in science, engineering jobs; Marylanders can report those breaking COVID-19 guidelines</div></div></div><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/schools/school-notes-state-awards-1-1-million-to-montgomery-county-for-internet-access-for-education/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/05/MCPS-blue-logo.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/schools/school-notes-state-awards-1-1-million-to-montgomery-county-for-internet-access-for-education/">School Notes: State awards $1.1 million to Montgomery County for internet access for education</a></h3><div class="summary">Plus: Youth anti-vaping PSA contest winners announced; Winners of Maryland 6th district art contest announced</div></div></div></div></div></div> <script type="text/javascript">rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({
			"moduleId": "module_htmlid_1902601626",
			"moduleClassName": ".module.article-list.grid",
			"slide": ".article-item",
			"image": ".article-image",
			"content": ".article-content",
			"overrideAutoWidth": "true",
			"gridBreakpointValues":
				{
					"default": "1",
					"980": "4",
					"979": "1",
					"767": "1",
					"480": "1",
					"320": "1"
				},
			"slideImageWidth": 0
		});
	});</script> </div><div class="column-right respond-container span4 widget-area"><div id="text-2" class="widget-odd widget-first widget-1 widget module widget_text"><h2 class="widget-title">Magazine</h2><div class="textwidget"><div class="module current-issue"><div class="content"><div class="cover-image"> <a href="https://bethesdamagazine.com/bethesda-magazine/july-august-2020/"> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/06/FC_BM_0720_nobarcode-400x525.jpg" alt="" class="cover"> </a></div><div class="newsstand"><h4> <a href="https://bethesdamagazine.com/Bethesda-Magazine/Subscribe-and-Renew/"1> Subscribe </a></h4><h4> <a href="http://service.qfie.com/BM/clsBMLookup.asp"1> Renew </a></h4><h4> <a href="https://bethesdamagazine.com/digital-edition/"1> Digital Editions </a></h4><h4> <a href="https://bethesdamagazine.com/bethesda-magazine-newcomers-guide/"1> Newcomers Guide </a></h4></div></div></div></div></div><div id="text-85" class="widget-even widget-2 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_Sidebar_300x600_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-33" class="widget-odd widget-3 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="custom_html-8" class="widget_text widget-even widget-4 widget module widget_custom_html"><div class="textwidget custom-html-widget"><div class="how-wrap"><div class="how-top"> <img src="https://bethesdamagazine.com/wp-content/uploads/2018/08/Homes-of-the-Week-Logo-2-1.png"></div></div></div></div><div id="text-34" class="widget-odd widget-5 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-37" class="widget-even widget-6 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-35" class="widget-odd widget-7 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-6" class="widget-even widget-8 widget module widget_text"><div class="textwidget"><h2 class="widget-title ok-wgt"><a href="/bethesda-magazine/profiles/">Leading Professionals »</a></h2><div id="menu_1536" class="nav-container"> <label class="profiles_top"> <select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/bethesda-magazine/profiles/ask-the-experts-seniors-aging/">Ask the Experts: Seniors & Aging</option><option value="/bethesda-magazine/profiles/attorney-profiles/">Attorneys</option><option value="/bethesda-magazine/profiles/builder-architect-profiles/">Builders and Architects</option><option value="/bethesda-magazine/profiles/dentist-profiles/">Dentists</option><option value="/bethesda-magazine/profiles/faces-of-bethesda-magazine/">Faces of Bethesda Magazine</option><option value="/bethesda-magazine/profiles/family-business-profiles/">Family Businesses</option><option value="/bethesda-magazine/profiles/financial-professionals-profiles/">Financial Professionals</option><option value="/bethesda-magazine/profiles/home-expert-profiles/">Home Experts</option><option value="/bethesda-magazine/profiles/kitchen-bath-showcase/">Kitchen and Bath Showcase</option><option value="/bethesda-magazine/profiles/look-good-feel-good/">Look Good, Feel Good</option><option value="/bethesda-magazine/profiles/luxury-condos-townhomes-apartments-showcase/">Luxury Condos, Apartments and Townhomes</option><option value="/bethesda-magazine/profiles/physician-profiles/">Physicians</option><option value="/bethesda-magazine/profiles/realtor-profiles/">Realtors</option><option value="/bethesda-magazine/profiles/salon-and-spa-profiles/">Salons and Spas</option><option value="/bethesda-magazine/profiles/seniors-services/">Senior Services</option><option value="/bethesda-magazine/profiles/women-in-business-profiles/">Women in Business</option> </select> </label></div><div class="module" data-autoattached="true"><div class="sg-splash-bottom-menu sg-option-descriptions sg-option-captions sg-option-menu sg-option-menu-text" id="slideshow_gallery_module_505057389"><div class="imageContainerSpace" style="width:100%;"><div class="imageContainer"><div class="galleryImage"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/dentist-profiles/" ><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/DC_Pediatric-179-1024x512.jpg"></div> <noscript> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/DC_Pediatric-179-1024x512.jpg" alt=""> </noscript></div> </a></div><div class="galleryImage"> <a href="https://bethesdamagazine.com/luxury-condos-townhomes-and-apartments-showcase/" ><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/Winchester-NQ-1024x512.jpg"></div> <noscript> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/Winchester-NQ-1024x512.jpg" alt=""> </noscript></div> </a></div><div class="galleryImage"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/physician-profiles/" ><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/Potomac-Audiology_supplied-1024x512.jpg"></div> <noscript> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/07/Potomac-Audiology_supplied-1024x512.jpg" alt=""> </noscript></div> </a></div></div></div><div class="galleryMenuSpace pagination" style="display:none; width: auto;"><ul class="galleryMenu"><li class="galleryMenuNavigation previous" style="display:none;"><span class="galleryMenuItemInner">&laquo;</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Dentist Profiles</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Luxury Condos, Townhomes &#038; Apartments Showcase</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Physician Profiles</span></li><li class="galleryMenuNavigation next" style="display:none;"><span class="galleryMenuItemInner">&raquo;</span></li></ul></div><div class="contentContainerSpace" id="magas" style="width: auto;"><div class="contentContainer magaslider"><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/dentist-profiles/" > Dentist Profiles </a></div><div class="description"></div></div><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/luxury-condos-townhomes-and-apartments-showcase/" > Luxury Condos, Townhomes &#038; Apartments Showcase </a></div><div class="description"></div></div><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/physician-profiles/" > Physician Profiles </a></div><div class="description"></div></div></div></div><div class="controls btn-group" style="top:39% !important;"> <button class="btn previous" style="padding-left: 20px;"><i class="icon-chevron-left"></i></button> <button class="btn playpause"> <span class="pause"><i class="icon-pause"></i></span><span class="play"><i class="icon-play"></i></span> </button> <button class="btn next" style="float: right;"><i class="icon-chevron-right"></i></button></div></div></div> <script type="text/javascript">rjQuery(document).ready(function() {
			var slideshowGalleryModule505057389 = new SlideshowGallery(
				'slideshow_gallery_module_505057389',
				505057389,
				{
					increment : 10, // seconds between fades
					fadeSpeed : 0.5, // duration of fade in seconds
					aspectRatio : 2, // aspect ratio (width/height)
					mouseActuation: "click", // type of mouse interaction: "click" or "hover"
					fixNavMenu: true // fix navigation menu when horizontal
				}
			);
		});</script> </div></div><div id="custom_html-15" class="widget_text widget-odd widget-9 widget module widget_custom_html"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://bethesdamagazine.us15.list-manage.com/subscribe/post?u=eea73024c9d6a857a10e8df4e&amp;id=1bbe9df5d9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2 style="font-family: 'Oswald', sans-serif;font-weight: 200;font-size: 28px;line-height: 39px;">Subscribe to our free newsletters</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group input-group"><ul><li><input type="checkbox" value="16" name="group[6223][16]" id="mce-group[6223]-6223-0" checked><label for="mce-group[6223]-6223-0">Bethesda Magazine Promotions (includes giveaways and editorial sneak peaks)</label></li><li><input type="checkbox" value="1" name="group[6223][1]" id="mce-group[6223]-6223-1" checked><label for="mce-group[6223]-6223-1">Bethesda Beat Newsletter (sent once daily Monday through Saturday)</label></li><li><input type="checkbox" value="65536" name="group[6223][65536]" id="mce-group[6223]-6223-2" checked><label for="mce-group[6223]-6223-2">Special Offers (exclusive deals from area businesses)</label></li></ul></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eea73024c9d6a857a10e8df4e_1bbe9df5d9" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='COMPANY';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='text';fnames[3]='MEMBER';ftypes[3]='text';fnames[4]='RECURMEM';ftypes[4]='text';fnames[5]='NOPROMOTE';ftypes[5]='text';fnames[6]='DONATED7';ftypes[6]='text';fnames[7]='DONATED14';ftypes[7]='text';fnames[8]='DONATED30';ftypes[8]='text';fnames[9]='DONATED365';ftypes[9]='text';fnames[10]='500DONOR';ftypes[10]='text';fnames[11]='EXPDATE';ftypes[11]='date';fnames[12]='RECURAMT';ftypes[12]='number';fnames[13]='SUMLAST365';ftypes[13]='number';fnames[14]='MEMBERLVL';ftypes[14]='number';fnames[15]='SIGNUP';ftypes[15]='text';fnames[29]='RECAPTURE';ftypes[29]='text';fnames[30]='RECAPTURED';ftypes[30]='text';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';fnames[24]='MMERGE24';ftypes[24]='text';fnames[25]='MMERGE25';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[27]='MMERGE27';ftypes[27]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[31]='MMERGE31';ftypes[31]='text';fnames[32]='MMERGE32';ftypes[32]='text';fnames[33]='MMERGE33';ftypes[33]='text';fnames[34]='MMERGE34';ftypes[34]='text';fnames[35]='MMERGE35';ftypes[35]='text';fnames[36]='MMERGE36';ftypes[36]='text';fnames[37]='MMERGE37';ftypes[37]='text';fnames[38]='MMERGE38';ftypes[38]='text';fnames[39]='MMERGE39';ftypes[39]='text';fnames[40]='MMERGE40';ftypes[40]='text';fnames[41]='MMERGE41';ftypes[41]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div id="text-31" class="widget-even widget-10 widget module widget_text"><div class="textwidget"><h2 class="widget-title ok-wgt"><a href="/directory">Dining Guide</a></h2> <script type="text/javascript">var SABAI = SABAI || {}; SABAI.isRTL =  false; SABAI.domain = ""; SABAI.path = "/";</script> <script type="text/javascript">jQuery(document).ready(function($) {
SABAI.init($("#sabai-embed-wordpress-shortcode-1"));
});</script> <div id="sabai-embed-wordpress-shortcode-1" class="sabai sabai-embed"><div class="sabai-directory-search sabai-clearfix"><form method="get" action="https://bethesdamagazine.com/dining-guide-list" class="sabai-search sabai-search-mini"><div class="sabai-row"><div class="sabai-col-sm-4 sabai-directory-search-location"> <select id="oklocation" name="field_city[]" class="sabai-pull-right"><option value="Town">Town</opton><option value="Bethesda">Bethesda</opton><option value="Chevy Chase">Chevy Chase</opton><option value="Garrett Park">Garrett Park</opton><option value="Kensington">Kensington</opton><option value="North Potomac/Gaithersburg">North Potomac/Gaithersburg</opton><option value="Potomac">Potomac</opton><option value="Rockville">Rockville</opton><option value="Silver Spring">Silver Spring</opton><option value="Upper NW D.C.">Upper NW D.C.</opton></select> <input type="hidden" name="directory_radius" value="0" /> <input type="hidden" name="center" /> <input type="hidden" name="filter" value="1" /></div><div class="sabai-col-sm-3 sabai-directory-search-category"> <select name="category" class="sabai-pull-right"><option value="0">Select cuisine</option><option value="49">Afghan (1)</option><option value="2">American (95)</option><option value="18">Argentine (1)</option><option value="19">Asian (14)</option><option value="21">Burmese (1)</option><option value="22">Cajun (0)</option><option value="48">Caribbean (2)</option><option value="23">Chinese (13)</option><option value="24">Cuban (3)</option><option value="25">Ethiopian (6)</option><option value="26">French (15)</option><option value="50">German (1)</option><option value="28">Greek (18)</option><option value="29">Indian (12)</option><option value="27">International (6)</option><option value="30">Irish (4)</option><option value="31">Italian (53)</option><option value="32">Japanese (21)</option><option value="33">Korean (5)</option><option value="34">Kosher (2)</option><option value="10">Latin (12)</option><option value="6">Lebanese (3)</option><option value="4">Malaysian (0)</option><option value="5">Mediterranean (10)</option><option value="15">Mexican (10)</option><option value="7">Middle Eastern (7)</option><option value="8">Organic (3)</option><option value="9">Peruvian (9)</option><option value="12">Portuguese (2)</option><option value="11">Salvadoran (6)</option><option value="3">Seafood (14)</option><option value="13">Spanish (3)</option><option value="14">Tex-Mex (12)</option><option value="16">Thai (11)</option><option value="47">Vegetarian (4)</option><option value="17">Vietnamese (6)</option> </select></div><div class="sabai-col-sm-4 sabai-directory-search-keyword"> <input name="keywords" type="text" value="" placeholder="Search" /></div><div class="sabai-col-sm-1 sabai-directory-search-submit"> <button type="submit" class="sabai-btn sabai-btn-sm sabai-directory-btn-search sabai-btn-block sabai-btn-primary"> <i class="fa fa-search"></i> </button></div></div></form></div> <script type="text/javascript">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</script> </div></div></div><div id="text-68" class="widget-odd widget-11 popular-posts widget module widget_text"><h2 class="widget-title">Bethesda Beat Trending</h2><div class="textwidget"><ul class="wpp-list"><li><a href="https://bethesdamagazine.com/bethesda-beat/government/kleine-resigns-as-montgomery-county-chief-administrative-officer/">UPDATED: Kleine wrote in resignation letter that ethics complaint had become ‘distraction’</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/development/twinbrook-quarter-development-with-wegmans-approved-in-rockville/">Twinbrook Quarter development, with Wegmans, approved in Rockville</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/politics/b-cc-grad-leading-biden-campaigns-efforts-to-mobilize-students/">B-CC grad leading Biden campaign’s efforts to mobilize students</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/caddies-on-cordell-in-bethesda-fined-500-for-having-live-music/">UPDATED: Caddie’s on Cordell in Bethesda fined $500 due to musician playing acoustic guitar</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/transportation/judge-orders-purple-line-contractors-to-stay-on-job-until-mid-september/">UPDATED: Judge orders Purple Line contractors to stay on job until mid-September</a></li></ul></div></div><div id="text-7" class="widget-even widget-12 widget module widget_text"><div class="textwidget"><div class="side-social"> <a class="social" href="https://www.facebook.com/BethesdaMag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/facebook-white.jpg"> </a> <a class="social" href="https://twitter.com/Bethesda_Mag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/twitter-white.jpg"> </a> <a class="social" href="http://instagram.com/bethesdamag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/instagram-white.jpg"> </a> <a class="social" href="http://www.youtube.com/bethesdamag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/youtube-white.jpg"> </a> <a class="social" href="https://www.pinterest.com/bethesdamag/" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/pinterest-white.jpg"> </a> <a class="social" href="http://www.flickr.com/people/114092316@N08/" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/flickr-white.jpg"> </a></div></div></div><div id="text-61" class="widget-odd widget-13 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_g2g" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-67" class="widget-even widget-last widget-14 widget module widget_text"><div class="textwidget"><broadstreet-zone zone-id="BethesdaMagazine_mentorp" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police,post" soft-keywords="true"></broadstreet-zone></div></div></div></div></div><footer><div class="container-fluid"><div class="row-fluid"><div class="span3" id="footer-main-menu"><nav><h5>Sections</h5><ul id="menu-footer-menu" class="nav"><li id="menu-item-159730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159730"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></li><li id="menu-item-159731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159731"><a href="https://bethesdamagazine.com/magazine/">Magazine</a></li><li id="menu-item-159732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159732"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a></li><li id="menu-item-159733" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-159733"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">Best of</a></li><li id="menu-item-159734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159734"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></li></ul></nav></div><div class="span3" id="footer-eyebrow-menu"><nav><h5>About Us</h5><ul id="menu-about-us-1" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225658"><a href="https://bethesdamagazine.com/top-dentists/">Top Dentists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226516"><a href="https://bethesdamagazine.com/bethesda-magazine/march-april-2020/the-top-producers-2/">Top Real Estate Producers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private Schools</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></nav></div><div class="span6"><p>Copyright 2020 Bethesda Magazine. All rights reserved. <span class="rivistaLink">Website by <a href="https://webpublisherpro.com" target="_blank" rel="noopener">Web Publisher PRO</a></span></p></div></div></div></footer></div> <!--[if lt IE 9]>
	<script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/respond.js"></script>
<!--	<![endif]--> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/imagesloaded.pkgd.min.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/masonry.pkgd.min.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/initializeMasonry.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/pageLayout.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/photoContainerScaler.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/validate.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/rivista.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/xml.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/Respond_ajax.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/photoCaption.class.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/bootstrap.min.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/bootstrap-overrides.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/matchmedia.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/picturefill.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/trackPageView.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/debugConsole.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/SlideshowGallery.class.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/ContentItemListArranger.class.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/contentitemlistGridLayout.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/jquery.tools.scrollable.1.2.7.min.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/ContentItemListSlideshowCarousel.js"></script>  <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/RivistaGoogleDFP.js"></script> <script type="text/javascript">//Initialize and display all currently available ads when the page is being loaded
    RivistaGoogleDFP.init({
        "rads": [],
        "adCategory": "home_page",
        "publisherId": 76080093,
        "postId": 11713,
        "listing_id": 0
    });</script> <script type="text/javascript">_linkedin_partner_id = "882650"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=882650&fmt=gif" /> </noscript><!-- ngg_resource_manager_marker --><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','2020','bethesda-beat','bethesda-beat','nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["2020","bethesda-beat","bethesda-beat","nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police","post"],"url":"nonprofit-sues-for-body-camera-footage-of-march-fatal-shooting-by-police"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(4474);
 });</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='iitmvrs0nh4dxgnor6fz';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='nq9pzbzcyvjornzkbucc';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='civh7jrpklnypgl4sea6';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='bdnrrhxxljc3d629mzhj';s.dataset.user='57158';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">var iitmvrs0nh4dxgnor6fz_shortcode = true;var nq9pzbzcyvjornzkbucc_shortcode = true;var civh7jrpklnypgl4sea6_shortcode = true;var bdnrrhxxljc3d629mzhj_shortcode = true;</script> <link rel='stylesheet' id='jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-lightness/jquery-ui.min.css?ver=5.1' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"bethesdamagazine"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/easy-load-more/assets/js/frontend.min-1.0.0.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/mpcx-lightbox/public/js/lightbox.min-1.2.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var lbData = {"ajaxUrl":"https:\/\/bethesdamagazine.com\/wp-admin\/admin-ajax.php","gallery":"1","standalone":"1","name":"lightbox","lightbox":"data-lightbox","title":"data-title"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/mpcx-lightbox/public/js/images.min-1.2.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var themeMyLogin = {"action":"","errors":[]}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min-7.0.15.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/themes/bethesda/template-parts/okloadmorecustom-1.0.0.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/dist/new-tab-3.3.3.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyBHjPDD1jcLFLZhNCgda0cX9QF4lV0e370&#038;libraries=places&#038;language=en'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/sabai.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai-googlemaps/assets/js/sabai-googlemaps-autocomplete.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/slider.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/typeahead.bundle.min.js'></script> <!--[if lt IE 8]>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]--> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-highlight.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/bootstrap-growl.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.scrollTo.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery-ajaxreadystate.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.autosize.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.coo_kie.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/optinmonster/assets/js/helper-1.9.9.js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '#archive-serach .articles' };</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://bethesdamagazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '43cf2f7a12', slugs: {"iitmvrs0nh4dxgnor6fz":{"slug":"iitmvrs0nh4dxgnor6fz","mailpoet":false},"nq9pzbzcyvjornzkbucc":{"slug":"nq9pzbzcyvjornzkbucc","mailpoet":false},"civh7jrpklnypgl4sea6":{"slug":"civh7jrpklnypgl4sea6","mailpoet":false},"bdnrrhxxljc3d629mzhj":{"slug":"bdnrrhxxljc3d629mzhj","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":227558,"object_key":"post","object_type":"post","term_ids":[53058,3]};</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597418952 -->