<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="shortcut icon" href="https://bethesdamagazine.com/wp-content/themes/bethesda/images/favicon.ico"><link rel="stylesheet" href="https://use.typekit.net/icr0bzi.css">  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script> <script type="text/javascript">var rjQuery = jQuery.noConflict(); // leave the $ variable alone</script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/site-search-e812de6f215ca0b6ddef49058d757f2e.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/base-8b9340104a71689ba2ec7d35e15bd164.js"></script> <script data-minify="1"  type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/jquery.browser-2a6f2b3479b1f65c585c4c21f31cc1a3.js"></script> <script data-minify="1"  type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/jquery.iframe-auto-height.plugin.1.8.0-c084b612048afc1f20ab77de605fb0b9.js"></script> <script data-minify="1"  type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/windowResizeResponder-d39a9e5e5e209fbb8d42d3218fcb3270.js"></script> <script data-minify="1"  type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/moduleEventExchange-ba7c0fc26e7752645629a8904b38cac3.js"></script> <script data-minify="1"  type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/RivistaValidation-a9cc5a9a66f9045ef6f42cac7b418a1d.js"></script>   <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16245068-35"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-16245068-35');</script>  <script>!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '379859159449011');
	fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=379859159449011&ev=PageView &noscript=1"/> </noscript><title>Up to 100 teens gathered for memorial service, violating state ban on large crowds</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Encode%20Sans%20Expanded%3A400%2C700%7CMerriweather%20Sans%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A200%2C400%2C600%7CRoboto%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair%20Display%3A400%2C700%7CCoustard%7CMontserrat%3A400%2C700%7CLibre%20Baskerville%3A400%7COpen%20Sans%3A400%2C700%7CLato%3A400%7CDroid%20Sans%3A400%2C700%7CPontano%20Sans%3A400%7CGudea%3A400%7CBasic%7CSource%20Sans%20Pro%3A400%2C700%7CAverage%20Sans%3A400%2C700%7CArimo%3A400%2C700%7CCardo%7CLibre%20Baskerville%3A400%2C700%2C400italic&#038;display=swap" /><link rel="stylesheet" href="https://bethesdamagazine.com/wp-content/cache/min/1/d54c50da7980bb2e5614853595e27583.css" data-minify="1" /><link rel="canonical" href="https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Up to 100 teens gathered for memorial service, violating state ban on large crowds" /><meta property="og:description" content="Park police were called to Cabin John Park on Wednesday night" /><meta property="og:url" content="https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/" /><meta property="og:site_name" content="Bethesda Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BethesdaMag" /><meta property="article:section" content="Coronavirus" /><meta property="article:published_time" content="2020-03-26T21:47:28+00:00" /><meta property="og:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg" /><meta property="og:image:secure_url" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="320" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Park police were called to Cabin John Park on Wednesday night" /><meta name="twitter:title" content="Up to 100 teens gathered for memorial service, violating state ban on large crowds" /><meta name="twitter:site" content="@Bethesda_Mag" /><meta name="twitter:image" content="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg" /><meta name="twitter:creator" content="@Bethesda_Mag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bethesdamagazine.com/#organization","name":"Bethesda Magazine","url":"https://bethesdamagazine.com/","sameAs":["https://www.facebook.com/BethesdaMag","https://www.instagram.com/bethesdamag/","https://www.linkedin.com/company/bethesda-magazine/","https://www.youtube.com/user/BethesdaMag","https://www.pinterest.com/bethesdamag/","https://en.wikipedia.org/wiki/Bethesda_Magazine","https://twitter.com/Bethesda_Mag"],"logo":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#logo","url":"https://bethesdamagazine.com/wp-content/uploads/2018/01/bethesda-logo.png","width":600,"height":216,"caption":"Bethesda Magazine"},"image":{"@id":"https://bethesdamagazine.com/#logo"}},{"@type":"WebSite","@id":"https://bethesdamagazine.com/#website","url":"https://bethesdamagazine.com/","name":"Bethesda Magazine","publisher":{"@id":"https://bethesdamagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bethesdamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#primaryimage","url":"https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg","width":480,"height":320},{"@type":"WebPage","@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#webpage","url":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/","inLanguage":"en-US","name":"Up to 100 teens gathered for memorial service, violating state ban on large crowds","isPartOf":{"@id":"https://bethesdamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#primaryimage"},"datePublished":"2020-03-26T21:47:28+00:00","dateModified":"2020-03-26T21:47:28+00:00"},{"@type":"Article","@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#article","isPartOf":{"@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#webpage"},"author":{"@id":"https://bethesdamagazine.com/#/schema/person/b972f16456ab5162e7db7809a3b96257"},"headline":"Up to 100 teens gathered for memorial service, violating state ban on large crowds","datePublished":"2020-03-26T21:47:28+00:00","dateModified":"2020-03-26T21:47:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#webpage"},"publisher":{"@id":"https://bethesdamagazine.com/#organization"},"image":{"@id":"https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/#primaryimage"},"articleSection":"2020,Bethesda Beat,Coronavirus"},{"@type":["Person"],"@id":"https://bethesdamagazine.com/#/schema/person/b972f16456ab5162e7db7809a3b96257","name":"Daniel Schere","image":{"@type":"ImageObject","@id":"https://bethesdamagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8e74055859e7bd8453553fcd61d00743?s=96&d=mm&r=g","caption":"Daniel Schere"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Feed" href="https://bethesdamagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Comments Feed" href="https://bethesdamagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &raquo; Up to 100 teens gathered for memorial service, violating state ban on large crowds Comments Feed" href="https://bethesdamagazine.com/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var userSettings = {"url":"\/","uid":"0","time":"1585259275","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/utils.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/plupload/moxie.min-1.3.5.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/plupload/plupload.min-2.1.9.js'></script> <!--[if lt IE 8]>
<script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]--> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"1","sampling_rate":"200","ajax_url":"https:\/\/bethesdamagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"218212","token":"d527e52375","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.2.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://bethesdamagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bethesdamagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bethesdamagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1" /><link rel='shortlink' href='https://bethesdamagazine.com/?p=218212' /><link rel="alternate" type="application/json+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fcoronavirus%2Fup-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2Fbethesda-beat%2Fcoronavirus%2Fup-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds%2F&#038;format=xml" /><style type="text/css">.alerts-widget{position:relative;width:100vw;left:calc(-50vw + 50%);background:#79C148;text-align:center;padding:8px 0;margin-top:-10px;margin-bottom:10px}.alerts-widget h3.alert-label{display:inline;font-weight:400;color:#fff;margin-right:10px;font-size:20px;text-transform:uppercase}.alerts-widget a.alert-link{color:#fff;font-size:20px}</style><style type="text/css" id="wp-custom-css">.jpp-job-btn.active-btn,.jpp-job-btn:hover{display:inline-block!important}input.jpp-update-btn{background-color:#f5f5f5!important;border:1px solid #ccc!important;padding:5px 15px!important}#gform_wrapper_34 .ginput_container.ginput_container_checkbox,#gform_wrapper_34 li{margin:0;padding:0}li#field_34_5{margin-top:25px}#gform_wrapper_34 input{margin:0}input#input_34_1{max-width:222px;padding:18px 7px}#gform_wrapper_34 li li label{font-size:14px;color:#555;font-weight:500}#gform_wrapper_34 .gfield_description{padding:0;font-size:14px;color:#777;padding-left:16px;margin-top:-5px}#gform_wrapper_34 label.gfield_label{display:none}#gform_wrapper_34 li{margin-top:12px}h1.job-title{margin:0!important}</style><!--[if IE 9]>
	<link rel="stylesheet" type="text/css" href="https://bethesdamagazine.com/wp-content/themes/bethesda/css/ie9.css">
	<![endif]--> <!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="https://bethesdamagazine.com/wp-content/themes/bethesda/css/ie8.css">
	<![endif]-->  <script>window.isWordpress = true;</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <meta name="twitter:card" content="summary_large_image"> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><style>.single-post .content.related-content .fixed-picture-block img{object-fit:cover;height:140px}.job-publisher-pro .job-item .job-thumbnail img,.jpp-single-job .jpp-single-job-author-logo img{border:none}.job-publisher-pro .job-item .job-outline .job-tagline{line-height:20px}.bottom-hiring{text-align:center}.bottom-hiring a{color:#000;text-decoration:underline}ul.featured-doc{list-style:none;margin:0;padding:0;margin-bottom:20px}ul.featured-doc li{line-height:1.5}ul.featured-doc a{text-decoration:none!important}.sabai-doctors .sabai input[type=checkbox]{margin-top:-8px}.sabai-doctors .sabai-form label{width:90%;display:inline-block!important;vertical-align:top;line-height:1.3}@media screen and (min-width:768px){.category-3 .top-grid-1 .fixed-picture-block img{height:inherit;width:auto;object-fit:inherit}.job-publisher-pro .job-item .job-thumbnail img{width:61px}}@media screen and (max-width:767px){.article figure.alignright,.article figure.alignleft{float:none;width:100%!important;margin-right:0;margin-left:0}.article figure.alignright img,.article figure.alignleft img{width:100%!important}.best-of-single-row .best-of-tree.span5,.best-of-single-row .best-of-entry.span5{display:table-row-group!important}.best-of-single-row .best-of-tree.span7,.best-of-single-row .best-of-entry.span7{display:table-header-group!important}}</style></head><body class="post-template-default single single-post postid-218212 single-format-standard" ><div class="page-body"><header id="header" class="navbar"><div id="nav-menu-wrapper"><div class="navbar-inner"><div class="container-fluid"><div class="branding row-fluid"><div class="logo-wrapper"> <a class="logo" href="https://bethesdamagazine.com/" alt="Bethesda Magazine"> <img src="https://bethesdamagazine.com/wp-content/uploads/2018/04/bethesda_white.png" alt="Bethesda Magazine" /> </a></div><div class="mother-menu"><div id="eyebrow" class="eyebrow"><nav class="eyebrow menu-container nav-collapse collapse" id="nav-eyebrow"><ul id="eyebrow-list" class="nav"><li id="menu-item-200707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li id="menu-item-214527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li id="menu-item-122434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li id="menu-item-203945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private School Guide</a></li><li id="menu-item-215740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps Guide</a></li><li id="menu-item-109565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109565"><a target="_blank" href="https://bethesdamagazine.com/bethesda-magazine-newcomers-guide/">Newcomers Guide</a></li><li id="menu-item-176718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176718"><a href="https://bethesdamagazine.com/job-board/">Job Board</a></li><li id="menu-item-109596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li id="menu-item-109627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li id="menu-item-109658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></nav></div><div class="main-menu"><nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="nav-main"><div class="main-menu-list-small-wrapper"><ul id="main-menu-list-small" class="main-menu-list nav" ><li class="menu-column menu-column-1"><ul id="menu-sections" class=""><li id="menu-item-108130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108130"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></li><li id="menu-item-157739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157739"><a href="https://bethesdamagazine.com/magazine/">Magazine</a><ul class="sub-menu"><li id="menu-item-157740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157740"><a href="/magazine">Recent Stories</a></li><li id="menu-item-109773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109773"><a href="https://bethesdamagazine.com/issue-archive/">Issue Archive</a></li></ul></li><li id="menu-item-108318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108318"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-157748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><a href="https://bethesdamagazine.com/reviews/">Reviews</a></li><li id="menu-item-177786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177786"><a href="https://bethesdamagazine.com/directory">Dining Guide</a></li><li id="menu-item-177787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177787"><a href="https://bethesdamagazine.com/directory/?category=0&#038;zoom=15&#038;is_mile=1&#038;directory_radius=0&#038;view=list&#038;filter=1&#038;directory_category%5B0%5D=&#038;field_features%5B%5D=Editors%27+Picks">Editors&#8217; Picks</a></li></ul></li><li id="menu-item-159178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159178"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">Best of</a><ul class="sub-menu"><li id="menu-item-213954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213954"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">2020 Results</a></li><li id="menu-item-177721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177721"><a href="https://bethesdamagazine.com/best-of-bethesda-party-2019/">2019 Best of Bethesda Party</a></li><li id="menu-item-175571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175571"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2019/">2019 Results</a></li><li id="menu-item-157902" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157902"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">2018 Results</a></li><li id="menu-item-164935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164935"><a href="https://bethesdamagazine.com/best-of-bethesda-2018-party/">2018 Best of Bethesda Party</a></li><li id="menu-item-157904" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157904"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2017/">2017 Results</a></li><li id="menu-item-157905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157905"><a href="https://bethesdamagazine.com/best-of-bethesda-2017-party/">2017 Best of Bethesda Party</a></li><li id="menu-item-157903" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157903"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2016/">2016 Results</a></li><li id="menu-item-157906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157906"><a href="https://bethesdamagazine.com/best-of-bethesda-2016-party/">2016 Best of Bethesda Party</a></li><li id="menu-item-157901" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157901"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2015/">2015 Results</a></li><li id="menu-item-157900" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157900"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2014/">2014 Results</a></li><li id="menu-item-157899" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157899"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2013/">2013 Results</a></li><li id="menu-item-157898" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157898"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2012/">2012 Results</a></li></ul></li><li id="menu-item-164929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164929"><a href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &#038; Garden</a></li><li id="menu-item-164897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/event-calendar/">Calendar</a></li><li id="menu-item-124751" class="hamburger menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124751"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-165656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165656"><a href="http://bethesdamagazine.com/bethesda-magazine/health/">Health</a></li><li id="menu-item-164930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164930"><a href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></li><li id="menu-item-108315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108315"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a><ul class="sub-menu"><li id="menu-item-157752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157752"><a href="http://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings of the Year</a><ul class="sub-menu"><li id="menu-item-157753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157753"><a href="https://bethesdamagazine.com/bethesda-magazine/wedding-resource-guide/">Wedding Resource Guide</a></li></ul></li></ul></li></ul></li></ul></li><li class="menu-column menu-column-2"><ul id="menu-about-us" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private School Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109565"><a target="_blank" href="https://bethesdamagazine.com/bethesda-magazine-newcomers-guide/">Newcomers Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176718"><a href="https://bethesdamagazine.com/job-board/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></li></ul></div><div class="container-fluid"><div class="nav-wrapper"><ul id="main-menu-list-large" class="main-menu-list nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108130"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157739"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/magazine/">Magazine</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157740"><div class="menu-item-wrapper"><a href="/magazine">Recent Stories</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109773"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/issue-archive/">Issue Archive</a></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108318"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157748"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/reviews/">Reviews</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177786"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/directory">Dining Guide</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177787"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/directory/?category=0&#038;zoom=15&#038;is_mile=1&#038;directory_radius=0&#038;view=list&#038;filter=1&#038;directory_category%5B0%5D=&#038;field_features%5B%5D=Editors%27+Picks">Editors&#8217; Picks</a></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159178"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">Best of</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213954"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2020/">2020 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177721"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-party-2019/">2019 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175571"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-of-bethesda-2019/">2019 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157902"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">2018 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164935"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2018-party/">2018 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157904"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2017/">2017 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157905"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2017-party/">2017 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157903"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2016/">2016 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157906"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-bethesda-2016-party/">2016 Best of Bethesda Party</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157901"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2015/">2015 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157900"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2014/">2014 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157899"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2013/">2013 Results</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-157898"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2012/">2012 Results</a></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164929"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/home-garden/">Home &#038; Garden</a></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><div class="menu-item-wrapper"><a href="/event-calendar/">Calendar</a></div></li><li class="hamburger menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124751"><div class="menu-item-wrapper"><a href="#">More</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165656"><div class="menu-item-wrapper"><a href="http://bethesdamagazine.com/bethesda-magazine/health/">Health</a></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164930"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/parenting/">Parenting</a></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108315"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157752"><div class="menu-item-wrapper"><a href="http://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings of the Year</a></div><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157753"><div class="menu-item-wrapper"><a href="https://bethesdamagazine.com/bethesda-magazine/wedding-resource-guide/">Wedding Resource Guide</a></div></li></ul></li></ul></li></ul></li></ul></div></div></nav></div></div><div class="nav-menus"><div class="collapsed-menus-wrapper"><div class="collapsed-menu-btn-wrapper"> <button class="menu-collapsed collapsed" data-toggle="collapse" data-target="#nav-main" data-parent="#header"><i class="fa fa-bars" style=" font-size: 25px; position: relative; top: 3px; "></i></button></div> <button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button></div></div></div><div id="sitesearch" class="nav-collapse collapse "><div id="searchform"><form class="navbar-search" method="get" name="searchform" action="https://bethesdamagazine.com/"><div class="search-query-wrapper"><input name="s" type="text" class="search-query searchform" value=""></div><div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div></form></div></div></div></div></div></header><div id="article-container" class="page-container container-fluid"><div class="row-fluid"><div class="main-block respond-container span8"><div class="header-single"><ul class="breadcrumb hidden-phone"><li> <a href="https://bethesdamagazine.com/bethesda-beat/"><img src="/wp-content/themes/bethesda/images/bb-bread.jpg" alt="Bethesda Beat" class="bread-logo"></a></li><li> <span class="divider">.</span><a href="https://bethesdamagazine.com/bethesda-beat/2020/" style="color:#92cd6c;">2020</a></li><li class="active"> <span class="divider">.</span>Up to 100 teens gathered for memorial service, violating state ban on large crowds</li></ul></div><article class="article page-content"><div style="margin-bottom: 30px;"><div id="custom_html-3" class="widget_text widget-odd widget-last widget-first widget-1 widget module widget_custom_html top-728"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="BethesdaMagazine_728x90_Top"></broadstreet-zone></div></div></div><h1 class="article-title">Up to 100 teens gathered for memorial service, violating state ban on large crowds</h1><h3 class="deck">Park police were called to Cabin John Park on Wednesday night</h3><div class="single-line"><div class="by-line">By Dan Schere</div><div class="datepublished"> | Published: <time datetime="2020-03-26 17:47" pubdate>2020-03-26 17:47</time></div></div><div style="clear: both;"></div><div id="article-image" class="image-container beat-single"><div class="data-picture-block" data-picture="" data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg"></div> <noscript><img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-266x177.jpg 266w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> <img width="480" height="320" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized.jpg 480w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Park-police-logo-resized-266x177.jpg 266w" sizes="(max-width: 480px) 100vw, 480px" /></div><p class="photo-credit">Logo from park police Twitter page</p></div><p>Maryland-National Capital Park Police on Wednesday night broke up a crowd of 75 to 100 teens who gathered in Cabin John Local Park for a memorial service — more than the 10-person limit for gatherings imposed by Gov. Larry Hogan’s executive order last week.</p><p>Park police wrote on Twitter Wednesday night that they found the group of students, roughly ages 17 to 20, in a park around 9 p.m. The service, they wrote, was for a friend who died.</p><p>Park police spokesman Capt. Jeffrey Coe said in an interview that the gathering was at Cabin John Local Park. The group, he said, dispersed voluntarily when the police arrived. Coe had no additional information.</p><p>Hogan announced the 10-person limit last week as one of multiple steps to reduce person-to-person interaction and to slow the spread of the coronavirus disease.</p><p>Earlier this week, Maryland State police, Montgomery County police and other law enforcement agencies told Bethesda Beat that they have occasionally been called to break up gatherings of more than 10 people, such as games of basketball and soccer. Additionally, a crowd at the cherry blossoms in the Kenwood neighborhood also led to a call to police, but visitors dispersed voluntarily.</p><p><em>Dan Schere can be reached at daniel.schere@bethesdamagazine.com</em></p></article><h3 class="back-singlecat"><a href="https://bethesdamagazine.com/bethesda-beat/">Back to Bethesda Beat &gt;&gt;</a></h3><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"218212 https:\/\/bethesdamagazine.com\/?p=218212","disqusShortname":"bethesdamagazine","disqusTitle":"Up to 100 teens gathered for memorial service, violating state ban on large crowds","disqusUrl":"https:\/\/bethesdamagazine.com\/bethesda-beat\/coronavirus\/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds\/","postId":218212};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> <div class="content-item-list grid module content-closed" id="module_htmlid_897578815"><div style="margin-top: 35px;"><div id="custom_html-13" class="widget_text widget-odd widget-last widget-first widget-1 widget module widget_custom_html bottom-728"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="BethesdaMagazine_728x90_Top" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></div></div></div><h2 class="related-title"> Related Articles</h2><div class="content related-content"><div class="articles"><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/development/planning-board-to-pay-9-6-million-for-downtown-bethesda-properties-for-new-park/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design-46.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/development/planning-board-to-pay-9-6-million-for-downtown-bethesda-properties-for-new-park/">Planning Board to pay $9.6 million for downtown Bethesda properties for new park</a></h3><div class="summary">‘Civic green’ across from Veterans Park</div></div></div><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/county-oks-restaurants-selling-cocktails-for-takeout-delivery/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo-329x220.jpg 329w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Moco-logo.jpg 482w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/county-oks-restaurants-selling-cocktails-for-takeout-delivery/">UPDATED: County OKs restaurants selling cocktails for takeout, delivery</a></h3><div class="summary">Last week, liquor board allowed establishments to sell beer and wine off-premises</div></div></div><div class='article-item clearfix photo item_pagetype_link'><div class="article-image clearfix image_pos_left" {$imageStyle} > <a href="https://bethesdamagazine.com/bethesda-beat/government/rockville-leaders-want-to-rework-budget-plan-because-of-health-crisis/" target="_blank"><div class="fixed-picture-block"><img width="240" height="160" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1-240x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1-240x160.jpg 240w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1-300x200.jpg 300w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1-330x220.jpg 330w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1-266x177.jpg 266w, https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Untitled-design3-1.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" /></div> </a></div><div class="article-content"> <br/><h3 class="article-title"><a href="https://bethesdamagazine.com/bethesda-beat/government/rockville-leaders-want-to-rework-budget-plan-because-of-health-crisis/">Rockville leaders want to rework budget plan because of health crisis</a></h3><div class="summary">Staff expected to reintroduce proposal to council on April 13</div></div></div></div></div></div> <script type="text/javascript">rjQuery(document).ready(function() {
		ContentItemListGridLayout.init({
			"moduleId": "module_htmlid_897578815",
			"moduleClassName": ".module.article-list.grid",
			"slide": ".article-item",
			"image": ".article-image",
			"content": ".article-content",
			"overrideAutoWidth": "true",
			"gridBreakpointValues":
				{
					"default": "1",
					"980": "4",
					"979": "1",
					"767": "1",
					"480": "1",
					"320": "1"
				},
			"slideImageWidth": 0
		});
	});</script> </div><div class="column-right respond-container span4 widget-area"><div id="text-2" class="widget-odd widget-first widget-1 widget module widget_text"><h2 class="widget-title">Magazine</h2><div class="textwidget"><div class="module current-issue"><div class="content"><div class="cover-image"> <a href="https://bethesdamagazine.com/bethesda-magazine/march-april-2020/"><br /> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/02/FC_BM_0320_nobarcode1-400x525.jpg" alt="" class="cover"><br /> </a></div><div class="newsstand"><h4> <a href="https://bethesdamagazine.com/Bethesda-Magazine/Subscribe-and-Renew/"1><br /> Subscribe </a><br /></h4><h4> <a href="http://service.qfie.com/BM/clsBMLookup.asp"1><br /> Renew </a><br /></h4><h4> <a href="https://bethesdamagazine.com/digital-edition/"><br /> Digital Editions </a><br /></h4></p></div></p></div></p></div></div></div><div id="text-85" class="widget-even widget-2 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_Sidebar_300x600_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="text-33" class="widget-odd widget-3 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="custom_html-8" class="widget_text widget-even widget-4 widget module widget_custom_html"><div class="textwidget custom-html-widget"><div class="how-wrap"><div class="how-top"> <img src="https://bethesdamagazine.com/wp-content/uploads/2018/08/Homes-of-the-Week-Logo-2-1.png"></div></div></div></div><div id="text-34" class="widget-odd widget-5 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="text-37" class="widget-even widget-6 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="jpp_widget-4" class="widget-odd widget-7 widget module widget_jpp_widget"><a href="https://bethesdamagazine.com/job-board/"><img style="max-height: 40px;width: auto;margin-bottom: 10px;" src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2019/02/JobBoardLOGO2_FINAL_just_JB-1.png" alt=""></a><div class="job-publisher-pro widget-area "><div class="job-list" id="job-list"><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/manager-ce-provider-services/?job_id=216532" rel="bookmark">Manager, CE Provider Services</a> |</h1><p class="job-tagline">American Speech-Language-Hearing Association</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/marketing-sales-associate/?job_id=214930" rel="bookmark">Marketing/Sales Associate</a> |</h1><p class="job-tagline">Atlantic Recycling Group</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/marketing-buyer/?job_id=215304" rel="bookmark">Marketing Buyer</a> |</h1><p class="job-tagline">GEICO</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/foundation-coordinator/?job_id=215748" rel="bookmark">Foundation Coordinator</a> |</h1><p class="job-tagline">Montgomery College</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/technical-writer-communication-specialist/?job_id=215187" rel="bookmark">Technical Writer/Communication Specialist</a> |</h1><p class="job-tagline">NETE</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/garden-center-sales-associates/?job_id=214948" rel="bookmark">Garden Center Sales Associates</a> |</h1><p class="job-tagline">American Plant</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/2020-summer-internship-communications-engagement/?job_id=216134" rel="bookmark">2020 Summer Internship – Communications &#038; Engagement</a> |</h1><p class="job-tagline">Weber Shandwick</p></div></div><div class="job-item" "><div class="job-outline"><h1 class="job-title"><a href="https://bethesdamagazine.com/jobs/graphics-lan-administrator-engineer/?job_id=215742" rel="bookmark">Graphics LAN Administrator/Engineer</a> |</h1><p class="job-tagline">CBS News</p></div></div><div class="jpp-widget-bottom"> <a href="https://bethesdamagazine.com/job-board/" class="jpp-view-all-btn">View All</a> <a href="https://bethesdamagazine.com/job-board/postajob/" class="jpp-post-job-btn">Post a Job</a></div></div></div><style>.job-publisher-pro.widget-area .job-item .job-title,.job-publisher-pro.widget-area .job-item .job-tagline{display:inline}.job-publisher-pro.widget-area .job-item{padding:5px 0!important;border-top:0}.job-publisher-pro.widget-area.logo-hidden .job-item{padding-left:0!important}</style></div><div id="text-35" class="widget-even widget-8 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_300x250_1" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="text-6" class="widget-odd widget-9 widget module widget_text"><div class="textwidget"><h2 class="widget-title ok-wgt"><a href="/bethesda-magazine/profiles/">Leading Professionals »</a></h2><div id="menu_1536" class="nav-container"> <label class="profiles_top"><br /> <select class="profiles_select" onchange="if (this.value != '') {window.location.href = this.value;}"><option value="">Select a Category</option><option value="/bethesda-magazine/profiles/ask-the-experts-seniors-aging/">Ask the Experts: Seniors &#038; Aging</option><option value="/bethesda-magazine/profiles/attorney-profiles/">Attorneys</option><option value="/bethesda-magazine/profiles/builder-architect-profiles/">Builders and Architects</option><option value="/bethesda-magazine/profiles/dentist-profiles/">Dentists</option><option value="/bethesda-magazine/profiles/faces-of-bethesda-magazine/">Faces of Bethesda Magazine</option><option value="/bethesda-magazine/profiles/family-business-profiles/">Family Businesses</option><option value="/bethesda-magazine/profiles/financial-professionals-profiles/">Financial Professionals</option><option value="/bethesda-magazine/profiles/home-expert-profiles/">Home Experts</option><option value="/bethesda-magazine/profiles/kitchen-bath-showcase/">Kitchen and Bath Showcase</option><option value="/bethesda-magazine/profiles/look-good-feel-good/">Look Good, Feel Good</option><option value="/bethesda-magazine/profiles/luxury-condos-townhomes-apartments-showcase/">Luxury Condos, Apartments and Townhomes</option><option value="/bethesda-magazine/profiles/physician-profiles/">Physicians</option><option value="/bethesda-magazine/profiles/realtor-profiles/">Realtors</option><option value="/bethesda-magazine/profiles/salon-and-spa-profiles/">Salons and Spas</option><option value="/bethesda-magazine/profiles/seniors-services/">Senior Services</option><option value="/bethesda-magazine/profiles/women-in-business-profiles/">Women in Business</option></select><br /> </label></div><div class="module" data-autoattached="true"><div class="sg-splash-bottom-menu sg-option-descriptions sg-option-captions sg-option-menu sg-option-menu-text" id="slideshow_gallery_module_1199395271"><div class="imageContainerSpace" style="width:100%;"><div class="imageContainer"><div class="galleryImage"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/home-showcase/" ></p><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Natelli-horiz1-1024x512.jpg"></div><p> <noscript><br /> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/Natelli-horiz1-1024x512.jpg" alt=""><br /> </noscript></div><p> </a></div><div class="galleryImage"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/realtor-profiles/" ></p><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/1LaurenDavis_0155c_MICHAEL-1024x512.jpg"></div><p> <noscript><br /> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/1LaurenDavis_0155c_MICHAEL-1024x512.jpg" alt=""><br /> </noscript></div><p> </a></div><div class="galleryImage"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/family-business-profiles/" ></p><div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/1Finecraft-Building-Contractors_Supplied-1024x512.jpg"></div><p> <noscript><br /> <img src="https://d1dph1psyatsfa.cloudfront.net/bethesdamagazi/wp-content/uploads/2020/03/1Finecraft-Building-Contractors_Supplied-1024x512.jpg" alt=""><br /> </noscript></div><p> </a></div></p></div></p></div><p></p><div class="galleryMenuSpace pagination" style="display:none; width: auto;"><ul class="galleryMenu"><li class="galleryMenuNavigation previous" style="display:none;"><span class="galleryMenuItemInner">&laquo;</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Home Showcase</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Real Estate Agent Profiles</span></li><li class="galleryMenuItem"><span class="galleryMenuItemInner">Family Business Profiles</span></li><li class="galleryMenuNavigation next" style="display:none;"><span class="galleryMenuItemInner">&raquo;</span></li></ul></div><p></p><div class="contentContainerSpace" id="magas" style="width: auto;"><div class="contentContainer magaslider"><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/home-showcase/" ><br /> Home Showcase </a></div><div class="description"></div></p></div><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/realtor-profiles/" ><br /> Real Estate Agent Profiles </a></div><div class="description"></div></p></div><div class="galleryContent"><div class="caption"> <a href="https://bethesdamagazine.com/bethesda-magazine/profiles/family-business-profiles/" ><br /> Family Business Profiles </a></div><div class="description"></div></p></div></p></div></p></div><p></p><div class="controls btn-group" style="top:39% !important;"> <button class="btn previous" style="padding-left: 20px;"><i class="icon-chevron-left"></i></button><br /> <button class="btn playpause"><br /> <span class="pause"><i class="icon-pause"></i></span><span class="play"><i class="icon-play"></i></span><br /> </button><br /> <button class="btn next" style="float: right;"><i class="icon-chevron-right"></i></button></div></p></div><p></div><p> <script type="text/javascript">rjQuery(document).ready(function() {
			var slideshowGalleryModule1199395271 = new SlideshowGallery(
				'slideshow_gallery_module_1199395271',
				1199395271,
				{
					increment : 10, // seconds between fades
					fadeSpeed : 0.5, // duration of fade in seconds
					aspectRatio : 2, // aspect ratio (width/height)
					mouseActuation: "click", // type of mouse interaction: "click" or "hover"
					fixNavMenu: true // fix navigation menu when horizontal
				}
			);
		});</script></p></div></div><div id="gform_widget-3" class="widget-even widget-10 widget module gform_widget"><h2 class="widget-title">Newsletters</h2><div class='gf_browser_safari gf_browser_iphone gform_wrapper' id='gform_wrapper_34' ><form method='post' enctype='multipart/form-data' id='gform_34' action='/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/'><div class='gform_body'><ul id='gform_fields_34' class='gform_fields top_label form_sublabel_below description_below'><li id='field_34_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_34_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_34_1' type='text' value='' class='large' placeholder='Enter your E-mail address here' aria-required="true" aria-invalid="false" /></div></li><li id='field_34_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_34_2'><li class='gchoice_34_2_1'> <input name='input_2.1' type='checkbox' value='BETHESDA BEAT DAILY NEWSLETTER' checked='checked' id='choice_34_2_1' /> <label for='choice_34_2_1' id='label_34_2_1'>BETHESDA BEAT DAILY NEWSLETTER</label></li></ul></div><div class='gfield_description' id='gfield_description_34_2'>Get top stories in your inbox</div></li><li id='field_34_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_34_3'><li class='gchoice_34_3_1'> <input name='input_3.1' type='checkbox' value='SPECIAL OFFERS' checked='checked' id='choice_34_3_1' /> <label for='choice_34_3_1' id='label_34_3_1'>SPECIAL OFFERS</label></li></ul></div><div class='gfield_description' id='gfield_description_34_3'>Exclusive deals from area businesses</div></li><li id='field_34_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_34_4'><li class='gchoice_34_4_1'> <input name='input_4.1' type='checkbox' value='BETHESDA MAGAZINE PROMOTIONS' checked='checked' id='choice_34_4_1' /> <label for='choice_34_4_1' id='label_34_4_1'>BETHESDA MAGAZINE PROMOTIONS</label></li></ul></div><div class='gfield_description' id='gfield_description_34_4'>Including a sneak peek of the next issue</div></li><li id='field_34_6' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_34_6'><li class='gchoice_34_6_1'> <input name='input_6.1' type='checkbox' value='JOB BOARD BY BETHESDA MAGAZINE' checked='checked' id='choice_34_6_1' /> <label for='choice_34_6_1' id='label_34_6_1'>JOB BOARD BY BETHESDA MAGAZINE</label></li></ul></div><div class='gfield_description' id='gfield_description_34_6'>The latest, local job openings straight to your inbox</div></li><li id='field_34_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_34_5' >CAPTCHA</label><div id='input_34_5' class='ginput_container ginput_recaptcha' data-sitekey='6Lc1cGgUAAAAAFZdXWXBya1F6q0DkSiRVYEhWq0f' data-theme='light' data-tabindex='0' data-badge=''></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_34' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_34"]){return false;} window["gf_submitting_34"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_34"]){return false;} window["gf_submitting_34"]=true; jQuery("#gform_34").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_34' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='34' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_34' value='WyJbXSIsImFlMjM2NzE3ZjFmOGNjOTVmZTZhNjVkMTRmMmQ1MTkxIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_34' id='gform_target_page_number_34' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_34' id='gform_source_page_number_34' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 34) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [34, 1]) } );</script></div><div id="text-31" class="widget-odd widget-11 widget module widget_text"><div class="textwidget"><h2 class="widget-title ok-wgt"><a href="/directory">Dining Guide</a></h2><p><script type="text/javascript">var SABAI = SABAI || {}; SABAI.isRTL =  false; SABAI.domain = ""; SABAI.path = "/";</script><br /> <script type="text/javascript">jQuery(document).ready(function($) {
SABAI.init($("#sabai-embed-wordpress-shortcode-1"));
});</script></p><div id="sabai-embed-wordpress-shortcode-1" class="sabai sabai-embed"><div class="sabai-directory-search sabai-clearfix"><form method="get" action="https://bethesdamagazine.com/directory" class="sabai-search sabai-search-mini"><div class="sabai-row"><div class="sabai-col-sm-4 sabai-directory-search-location"> <select id="oklocation" name="field_city[]" class="sabai-pull-right"><option value="Town">Town</opton><option value="Bethesda">Bethesda</opton><option value="Chevy Chase">Chevy Chase</opton><option value="Garrett Park">Garrett Park</opton><option value="Kensington">Kensington</opton><option value="North Potomac/Gaithersburg">North Potomac/Gaithersburg</opton><option value="Potomac">Potomac</opton><option value="Rockville">Rockville</opton><option value="Silver Spring">Silver Spring</opton><option value="Upper NW D.C.">Upper NW D.C.</opton></select> <br /> <br /> <br /> <input type="hidden" name="directory_radius" value="0" /><br /> <input type="hidden" name="center" /><br /> <input type="hidden" name="filter" value="1" /><br /></div><div class="sabai-col-sm-3 sabai-directory-search-category"> <select name="category" class="sabai-pull-right"><option value="0">Select cuisine</option><option value="49">Afghan (1)</option><option value="2">American (106)</option><option value="18">Argentine (1)</option><option value="19">Asian (15)</option><option value="21">Burmese (1)</option><option value="22">Cajun (0)</option><option value="48">Caribbean (2)</option><option value="23">Chinese (13)</option><option value="24">Cuban (3)</option><option value="25">Ethiopian (8)</option><option value="26">French (18)</option><option value="50">German (1)</option><option value="28">Greek (19)</option><option value="29">Indian (13)</option><option value="27">International (6)</option><option value="30">Irish (4)</option><option value="31">Italian (58)</option><option value="32">Japanese (21)</option><option value="33">Korean (5)</option><option value="34">Kosher (2)</option><option value="10">Latin (12)</option><option value="6">Lebanese (3)</option><option value="4">Malaysian (0)</option><option value="5">Mediterranean (10)</option><option value="15">Mexican (12)</option><option value="7">Middle Eastern (7)</option><option value="8">Organic (3)</option><option value="9">Peruvian (9)</option><option value="12">Portuguese (2)</option><option value="11">Salvadoran (6)</option><option value="3">Seafood (16)</option><option value="13">Spanish (4)</option><option value="14">Tex-Mex (12)</option><option value="16">Thai (13)</option><option value="47">Vegetarian (5)</option><option value="17">Vietnamese (8)</option></select></div><div class="sabai-col-sm-4 sabai-directory-search-keyword"> <input name="keywords" type="text" value="" placeholder="Search" /></div><div class="sabai-col-sm-1 sabai-directory-search-submit"> <button type="submit" class="sabai-btn sabai-btn-sm sabai-directory-btn-search sabai-btn-block sabai-btn-primary"><br /> <i class="fa fa-search"></i><br /> </button></div></p></div></p></form></div><p><script type="text/javascript">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</script> </div></div></div><div id="text-68" class="widget-even widget-12 popular-posts widget module widget_text"><h2 class="widget-title">Bethesda Beat Trending</h2><div class="textwidget"><ul class="wpp-list"><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/montgomery-county-increases-to-107-coronavirus-cases/">Montgomery County increases to 107 coronavirus cases</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/maryland-schools-to-stay-closed-through-april-24/">Maryland schools to stay closed through April 24</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/montgomery-county-increases-to-164-coronavirus-cases/">Montgomery County increases to 164 coronavirus cases</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/police-sometimes-called-to-break-up-groups-of-more-than-10-in-montgomery-county/">UPDATED: Police sometimes called to break up groups of more than 10 in Montgomery County</a></li><li><a href="https://bethesdamagazine.com/bethesda-beat/coronavirus/montgomery-county-coronavirus-cases-quadruple-in-a-week/">Coronavirus cases quadruple in a week in Montgomery County</a></li></ul></div></div><div id="text-7" class="widget-odd widget-13 widget module widget_text"><div class="textwidget"><div class="side-social"> <a class="social" href="https://www.facebook.com/BethesdaMag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/facebook-white.jpg"> </a><br /> <a class="social" href="https://twitter.com/Bethesda_Mag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/twitter-white.jpg"> </a><br /> <a class="social" href="http://instagram.com/bethesdamag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/instagram-white.jpg"> </a><br /> <a class="social" href="http://www.youtube.com/bethesdamag" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/youtube-white.jpg"> </a><br /> <a class="social" href="https://www.pinterest.com/bethesdamag/" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/pinterest-white.jpg"> </a><br /> <a class="social" href="http://www.flickr.com/people/114092316@N08/" target="_blank"><img alt="" class="social" src="https://bethesdamagazine.com/wp-content/themes/bethesda/images/flickr-white.jpg"> </a></div></div></div><div id="text-61" class="widget-even widget-14 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_g2g" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div><div id="text-67" class="widget-odd widget-last widget-15 widget module widget_text"><div class="textwidget"><p><broadstreet-zone zone-id="BethesdaMagazine_mentorp" keywords="not_home_page,not_landing_page,is_article_page,2020,bethesda-beat,bethesda-beat,coronavirus,bethesda-beat,up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds,post" soft-keywords="true"></broadstreet-zone></p></div></div></div></div></div><footer><div class="container-fluid"><div class="row-fluid"><div class="span3" id="footer-main-menu"><nav><h5>Sections</h5><ul id="menu-footer-menu" class="nav"><li id="menu-item-159730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159730"><a href="https://bethesdamagazine.com/bethesda-beat/">Bethesda Beat</a></li><li id="menu-item-159731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159731"><a href="https://bethesdamagazine.com/magazine/">Magazine</a></li><li id="menu-item-159732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159732"><a href="https://bethesdamagazine.com/bethesda-magazine/food-drink/">Food &#038; Drink</a></li><li id="menu-item-159733" class="menu-item menu-item-type-post_type menu-item-object-best-of-landing menu-item-159733"><a href="https://bethesdamagazine.com/best-of-landing/best-bethesda-2018/">Best of</a></li><li id="menu-item-159734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159734"><a href="https://bethesdamagazine.com/bethesda-magazine/weddings/">Weddings</a></li></ul></nav></div><div class="span3" id="footer-eyebrow-menu"><nav><h5>About Us</h5><ul id="menu-about-us-1" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200707"><a href="https://bethesdamagazine.com/doctors">Top Doctors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214527"><a href="https://bethesdamagazine.com/bethesda-magazine/top-attorneys-2019/">Top Attorneys</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122434"><a href="https://bethesdamagazine.com/bethesda-magazine/profiles/">Leading Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="https://bethesdamagazine.com/private-school-guide-page/">Private School Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215740"><a href="https://bethesdamagazine.com/summer-camp/">Camps Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109565"><a target="_blank" href="https://bethesdamagazine.com/bethesda-magazine-newcomers-guide/">Newcomers Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176718"><a href="https://bethesdamagazine.com/job-board/">Job Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109596"><a href="https://bethesdamagazine.com/bethesda-magazine/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109627"><a href="https://bethesdamagazine.com/bethesda-magazine/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109658"><a href="https://bethesdamagazine.com/bethesda-magazine/contact-us/">Contact</a></li></ul></nav></div><div class="span6"><p>Copyright 2020 Bethesda Magazine. All rights reserved. <span class="rivistaLink">Website by <a href="https://webpublisherpro.com" target="_blank" rel="noopener">Web Publisher PRO</a></span></p></div></div></div></footer></div> <!--[if lt IE 9]>
	<script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/respond.js"></script>
<!--	<![endif]--> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/imagesloaded.pkgd.min.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/masonry.pkgd.min.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/initializeMasonry-adec25196722317fa0cc361b02087cea.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/pageLayout-dcac1aa89c139edb76d0c629983b5212.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/photoContainerScaler-87cc9a01b0df8263f9df53df78853d0c.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/validate-232e4b6214678f895a140e86f206a81a.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/rivista-f4e78ba8d8d070a35119e1bebe470eba.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/xml-78490669d1a669bd285011b638cd0719.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/Respond_ajax-a0554471c0607a19328bec07235ead05.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/photoCaption.class-fba474b0067a0c71fe7f2487f4a316c7.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/bootstrap.min.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/bootstrap-overrides-934a5a51ad7c4e3cd7dd0f0d3726888a.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/matchmedia-fdad92fad4f2cefb87791024e30ba598.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/picturefill-8a0251fd3b1adaa4af4d30a2ea606dde.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/trackPageView-131ef6163692f3b8fa353637f1350139.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/debugConsole-5c3dab02c653bec2639836b7153a6eca.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/SlideshowGallery.class-8b7894668945ff44fdc1035f97325889.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/ContentItemListArranger.class-ebacffeb430cd2eb5bd327fecd731dbd.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/contentitemlistGridLayout-dfdd0189d6bae351b245279cf1c80512.js"></script> <script type="text/javascript" src="https://bethesdamagazine.com/wp-content/themes/bethesda/js/jquery.tools.scrollable.1.2.7.min.js"></script> <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/ContentItemListSlideshowCarousel-6c3886d27df7ae20a77611fede9f52ae.js"></script>  <script data-minify="1" type="text/javascript" src="https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/js/RivistaGoogleDFP-d474f7504936ad49dfe9e9c421b21fb5.js"></script> <script type="text/javascript">//Initialize and display all currently available ads when the page is being loaded
    RivistaGoogleDFP.init({
        "rads": [],
        "adCategory": "home_page",
        "publisherId": 76080093,
        "postId": 11713,
        "listing_id": 0
    });</script> <script type="text/javascript">_linkedin_partner_id = "882650"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=882650&fmt=gif" /> </noscript><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','2020','bethesda-beat','bethesda-beat','coronavirus','bethesda-beat','up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["2020","bethesda-beat","bethesda-beat","coronavirus","bethesda-beat","up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds","post"],"url":"up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(4474);
 });</script><script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="civh7jrpklnypgl4sea6" data-user="57158"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="bdnrrhxxljc3d629mzhj" data-user="57158"></script> <!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]--> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/bethesda-beat/coronavirus/up-to-100-teens-gathered-for-memorial-service-violating-state-ban-on-large-crowds/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['bs-biz-size'];
						if ( size ) { #>
							<option value="bs-biz-size" >
								Broadstreet Business &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
							</select>
		</label></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label></script> <script type="text/html" id="tmpl-embed-link-settings"><label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://bethesdamagazine.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Bethesda Magazine</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div></script> <script type="text/javascript">var civh7jrpklnypgl4sea6_shortcode = true;var bdnrrhxxljc3d629mzhj_shortcode = true;</script> <link rel='stylesheet' id='jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-lightness/jquery-ui.min.css?ver=5.1' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"bethesdamagazine"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-fd12962789629818996030aebaa8913d.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/easy-load-more/assets/js/frontend.min-1.0.0.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/shortcode.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/backbone.min-1.2.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-backbone.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-models.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"385b3b6153"}},"browser":{"mobile":true,"supported":true},"limitExceeded":false}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/plupload/wp-plupload.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/bethesdamagazine.com\/wp-json\/","nonce":"d527e52375","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/api-request.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-views.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-editor.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/media-audiovideo.min.js'></script> <script type='text/javascript' src='//js.stripe.com/v2/?ver=1.0.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpjpp = {"ajaxurl":"https:\/\/bethesdamagazine.com\/wp-admin\/admin-ajax.php","nonce":"9c5f70417d","stripe_pub_key":"pk_live_z1gUS56Y9oDcPAtAREjZA1ZC"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/plugins/job-publisher-pro/assets/js/frontend/frontend-c9dbb9ffa8ec0b921c79a5399f400b82.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/mpcx-lightbox/public/js/lightbox.min-1.2.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var lbData = {"ajaxUrl":"https:\/\/bethesdamagazine.com\/wp-admin\/admin-ajax.php","gallery":"1","standalone":"1","name":"lightbox","lightbox":"data-lightbox","title":"data-title"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/mpcx-lightbox/public/js/images.min-1.2.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var themeMyLogin = {"action":"","errors":[]}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min-7.0.14.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/comment-reply.min.js'></script> <script data-minify="1" type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/themes/bethesda/template-parts/okloadmorecustom-d4c86a6631a6249a9abda7736f3ba613.js'></script> <script data-minify="1" type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab-3b00f4c8d5aec5a2a027161a60fbfbce.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/js/jquery.json.min-2.4.17.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bethesdamagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bethesdamagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/js/gravityforms.min-2.4.17.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/js/placeholders.jquery.min-2.4.17.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.1'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyA4SxQqO2TUYNW1ofwboKEpM4igyLyqvLw&#038;libraries=places&#038;language=en'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/sabai.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai-googlemaps/assets/js/sabai-googlemaps-autocomplete.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/slider.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/typeahead.bundle.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-highlight.min-1.11.4.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/bootstrap-growl.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.scrollTo.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery-ajaxreadystate.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.autosize.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.coo_kie.min.js'></script> <script type='text/javascript' src='https://bethesdamagazine.com/wp-content/plugins/sabai/assets/js/jquery.bxslider.min.js'></script> <script data-minify="1" type='text/javascript' src='https://bethesdamagazine.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-339e1a45e7b789b1ace8eac6183c87ee.js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '#archive-serach .articles' };</script> <script type="text/javascript">( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );</script> <script>jQuery(document).ready(function ($) {
                console.log('worked');
                jQuery('.jpp-add-logo').on('click', function (event) {
                    console.log('clicked');
                    var file_frame; // variable for the wp.media file_frame
                    event.preventDefault();

                    // if the file_frame has already been created, just reuse it
                    if ( file_frame ) {
                        file_frame.open();
                        return;
                    }

                    file_frame = wp.media.frames.file_frame = wp.media({
                        title: $( this ).data( 'uploader_title' ),
                        button: {
                            text: $( this ).data( 'uploader_button_text' ),
                        },
                        multiple: false // set this to true for multiple file selection
                    });

                    file_frame.on( 'select', function() {
                        attachment = file_frame.state().get('selection').first().toJSON();

                        // do something with the file here
                        //$( '.jpp-add-logo' ).hide();
                        $('#company_logo').val(attachment.url);
                        $( '.jpp-company-logo' ).attr('src', attachment.url).show();
                    });

                    file_frame.open();
                })
            });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://bethesdamagazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '84f7434b1b', slugs: {"civh7jrpklnypgl4sea6":{"slug":"civh7jrpklnypgl4sea6","mailpoet":false},"bdnrrhxxljc3d629mzhj":{"slug":"bdnrrhxxljc3d629mzhj","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":218212,"object_key":"post","object_type":"post","term_ids":[53058,3,59206]};</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585259276 -->