<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210272257000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Five takeaways from the general election in Montgomery County 2022"><meta property="og:description" content="Democrats look likely to sweep local races. Here are some observations."><meta property="og:url" content="http://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/"><meta property="og:site_name" content="Bethesda Magazine &amp; Bethesda Beat"><meta property="article:publisher" content="https://www.facebook.com/BethesdaMagazineBethesdaBeat"><meta property="article:published_time" content="2022-11-09T18:44:26+00:00"><meta property="article:modified_time" content="2022-11-09T19:03:23+00:00"><meta property="og:image" content="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022-.png"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/png"><meta name="author" content="Steve Bohnel"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Five takeaways from the general election in Montgomery County 2022"><meta name="twitter:image" content="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022-.png"><meta name="twitter:creator" content="@Steve_Bohnel"><meta name="twitter:site" content="@BethesdaBeat"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Steve Bohnel"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://bethesdamagazine.com/wp-content/uploads/2022/08/cropped-bethesdamag_B_1000-270x270.png"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//platform-api.sharethis.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://bethesdamagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://bethesdamagazine.com/wp-content/uploads/2022/08/cropped-bethesdamag_B_1000-32x32.png" sizes="32x32"><link rel="icon" href="https://bethesdamagazine.com/wp-content/uploads/2022/08/cropped-bethesdamag_B_1000-192x192.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/jsv8xnb.css" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Abril+Fatface&amp;family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&amp;family=Montserrat:ital,wght@0,300;0,400;0,700;1,400;1,700&amp;family=Oswald:wght@400;500&amp;family=Poppins:ital,wght@0,200;0,400;0,600;0,800;1,200;1,400;1,600;1,800&amp;family=Roboto:wght@300;400;900&amp;family=Rufina:wght@700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &amp; Bethesda Beat » Feed" href="https://bethesdamagazine.com/feed/"><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &amp; Bethesda Beat » Comments Feed" href="https://bethesdamagazine.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Bethesda Magazine &amp; Bethesda Beat » Five takeaways from the general election in Montgomery County 2022 Comments Feed" href="https://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/feed/"><link rel="https://api.w.org/" href="https://bethesdamagazine.com/wp-json/"><link rel="alternate" type="application/json" href="https://bethesdamagazine.com/wp-json/wp/v2/posts/313272"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bethesdamagazine.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bethesdamagazine.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://bethesdamagazine.com/?p=313272"><link rel="alternate" type="application/json+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2F2022%2F11%2F09%2Ffive-takeaways-from-the-general-election-in-montgomery-county-2022%2F"><link rel="alternate" type="text/xml+oembed" href="https://bethesdamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbethesdamagazine.com%2F2022%2F11%2F09%2Ffive-takeaways-from-the-general-election-in-montgomery-county-2022%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_164283\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"62ec09d1aadeb\",\"t\":\"o\"},{\"id\":\"id_162349\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_164248\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_293858\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_293869\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_301857\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_303229\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_303375\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"92\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"62ec09d1aadeb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"62ec0aaa53ab0\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":313272,\"categories\":\"57081,213\"}","noPingback":true}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Five takeaways from the general election in Montgomery County 2022","url":"http://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/","mainEntityOfPage":{"@type":"WebPage","@id":"http://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/"},"thumbnailUrl":"https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--150x150.png?crop=1","image":{"@type":"ImageObject","url":"https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022-.png"},"articleSection":"Government","author":[{"@type":"Person","name":"Steve Bohnel"}],"creator":["Steve Bohnel"],"publisher":{"@type":"Organization","name":"Bethesda Magazine \u0026amp; Bethesda Beat","logo":"https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png"},"keywords":["news"],"dateCreated":"2022-11-09T18:44:26Z","datePublished":"2022-11-09T18:44:26Z","dateModified":"2022-11-09T19:03:23Z"}</script><link rel="pingback" href="https://bethesdamagazine.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://bethesdamagazine.com/wp-content/uploads/2022/08/cropped-bethesdamag_B_1000-180x180.png"><title>Five takeaways from the general election in Montgomery County 2022 | Bethesda Magazine &amp; Bethesda Beat</title></head>

<body class="post-template-default single single-post postid-313272 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-tertiary-menu has-highlight-menu has-sidebar af-widget cat-government cat-politics primary-cat-politics has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://bethesdamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=034d4695-1205-4671-9842-62a0f4691c1f" permission-dialog-url="https://bethesdamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=034d4695-1205-4671-9842-62a0f4691c1f" service-worker-url="https://bethesdamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=034d4695-1205-4671-9842-62a0f4691c1f" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>		<amp-layout amp-access="popups.id_164283" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c67a" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-primary-variation-color has-text-color">Want more Montgomery County news? Sign up for our free newsletters.</h2>



<div class="is-layout-flow wp-block-group newspack-pattern subscribe__style-8"><div class="wp-block-group__inner-container">
<div class="is-layout-flow wp-block-group newspack-pattern__inner"><div class="wp-block-group__inner-container"><amp-layout id="n9a7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="200651766">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/200651766/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a0283cc779]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[3913b7dbea]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[7a3bcef285]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[6eb18556b5]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[88d862f7fa]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[9a6efc00d4]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
</div></div>
					</div>
					<form class="popup-dismiss-form c67a0 popup-action-form c67a" method="POST" action-xhr="https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_164283">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c67a.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-b6b9775" data-amp-original-style="opacity: 0.3;background-color:#EEEEEE;"></div>
				
					</amp-layout>
				<amp-animation id="a_c67a" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c67a","delay":"5500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c67a","delay":"5000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c67a .newspack-popup-wrapper","delay":"5625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c67a","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_164283","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c67a .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_164283","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-buttons" class="menu"><li id="menu-item-297518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297518"><a href="https://bethesdamagazine.com/newsletters/">Newsletters</a></li>
<li id="menu-item-297537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297537"><a href="https://checkout.fundjournalism.org/memberform?org_id=bethesdabeat&amp;campaign=7018W0000019s2DQAQ">Membership</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://bethesdamagazine.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-168267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-168267"><a href="https://bethesdamagazine.com/tag/news/">News</a><button aria-controls="submenu-168267" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_168267 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_168267 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_168267 : !toggle_168267 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-168267">
	<li id="menu-item-168234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168234"><a href="https://bethesdamagazine.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-168225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168225"><a href="https://bethesdamagazine.com/category/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-168224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168224"><a href="https://bethesdamagazine.com/category/education-family/">Education &amp; Family</a></li>
	<li id="menu-item-168226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168226"><a href="https://bethesdamagazine.com/category/government/">Government</a></li>
	<li id="menu-item-162017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162017"><a href="https://bethesdamagazine.com/category/politics/">Politics</a></li>
	<li id="menu-item-168223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168223"><a href="https://bethesdamagazine.com/category/public-safety-justice/">Public Safety &amp; Justice</a></li>
	<li id="menu-item-168235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168235"><a href="https://bethesdamagazine.com/category/real-estate-development/">Real Estate &amp; Development</a></li>
</ul>
</li>
<li id="menu-item-168227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168227"><a href="https://bethesdamagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-168221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168221"><a href="https://bethesdamagazine.com/category/education-family/">Education &amp; Family</a></li>
<li id="menu-item-168222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168222"><a href="https://bethesdamagazine.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-168233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168233"><a href="https://bethesdamagazine.com/category/health/">Health</a></li>
<li id="menu-item-168220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168220"><a href="https://bethesdamagazine.com/category/public-safety-justice/">Public Safety &amp; Justice</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120"><a href="/guides/">Guides</a><button aria-controls="submenu-120" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_120 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_120 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_120 : !toggle_120 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-120">
	<li id="menu-item-180583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180583"><a href="https://bethesdamagazine.com/best-of-bethesda/">Best of Bethesda Archive</a></li>
	<li id="menu-item-165100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165100"><a href="https://bethesdamagazine.com/2022/10/27/guide-to-giving-2022/">Guide to Giving</a></li>
	<li id="menu-item-165101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165101"><a href="/bethesda-magazine-newcomers-guide/">Newcomers Guide</a></li>
	<li id="menu-item-162028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162028"><a href="/private-school-guide-page/">Private Schools (Sponsored)</a></li>
	<li id="menu-item-178431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178431"><a href="https://bethesdamagazine.com/restaurants/">Restaurants</a></li>
	<li id="menu-item-162029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162029"><a href="/summer-camp/">Summer Camps (Sponsored)</a></li>
	<li id="menu-item-178423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178423"><a href="https://bethesdamagazine.com/top-attorneys/">Top Attorneys</a></li>
	<li id="menu-item-170702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170702"><a href="https://bethesdamagazine.com/top-dentists/">Top Dentists</a></li>
	<li id="menu-item-171134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171134"><a href="https://bethesdamagazine.com/top-doctors/">Top Doctors</a></li>
	<li id="menu-item-311523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311523"><a href="https://bethesdamagazine.com/top-financial-professionals/">Top Financial Professionals</a></li>
	<li id="menu-item-178080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178080"><a href="https://bethesdamagazine.com/top-producers/">Top Real Estate Producers</a></li>
	<li id="menu-item-166785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166785"><a href="https://bethesdamagazine.com/top-places-to-work/">Top Places to Work</a></li>
</ul>
</li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="block-8" class="below-content widget widget_block">
<h4><a href="/tag/news/">News</a></h4>
</section><section id="nav_menu-6" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-1-news-container"><ul id="menu-slide-out-menu-1-news" class="menu"><li id="menu-item-168236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168236"><a href="https://bethesdamagazine.com/category/business-retail/">Business &amp; Retail</a></li>
<li id="menu-item-168237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168237"><a href="https://bethesdamagazine.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-168238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168238"><a href="https://bethesdamagazine.com/category/education-family/">Education &amp; Family</a></li>
<li id="menu-item-168245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168245"><a href="https://bethesdamagazine.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-168239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168239"><a href="https://bethesdamagazine.com/category/government/">Government</a></li>
<li id="menu-item-168240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168240"><a href="https://bethesdamagazine.com/category/health/">Health</a></li>
<li id="menu-item-168241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168241"><a href="https://bethesdamagazine.com/category/politics/">Politics</a></li>
<li id="menu-item-168242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168242"><a href="https://bethesdamagazine.com/category/public-safety-justice/">Public Safety &amp; Justice</a></li>
<li id="menu-item-168243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168243"><a href="https://bethesdamagazine.com/category/real-estate-development/">Real Estate &amp; Development</a></li>
<li id="menu-item-168244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168244"><a href="https://bethesdamagazine.com/category/transportation/">Transportation</a></li>
</ul></div></section><section id="block-10" class="below-content widget widget_block">
<h4><a href="/category/culture/">Culture</a></h4>
</section><section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-2-culture-container"><ul id="menu-slide-out-menu-2-culture" class="menu"><li id="menu-item-168246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168246"><a href="https://bethesdamagazine.com/category/education-family/">Education &amp; Family</a>
<ul class="sub-menu">
	<li id="menu-item-165114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165114"><a href="/private-school-guide-page/">Private School Guide</a></li>
	<li id="menu-item-165113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165113"><a href="/summer-camp/">Summer Camps Guide</a></li>
</ul>
</li>
<li id="menu-item-168247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168247"><a href="https://bethesdamagazine.com/category/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-165115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165115"><a href="/restaurants/">Restaurant Directory</a></li>
	<li id="menu-item-303333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303333"><a href="https://bethesdamagazine.com/tag/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-162066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162066"><a href="/guides/">Guides</a></li>
<li id="menu-item-168248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168248"><a href="https://bethesdamagazine.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-165117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165117"><a href="/top-doctors/">Top Doctors</a></li>
</ul>
</li>
<li id="menu-item-168249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168249"><a href="https://bethesdamagazine.com/category/home-garden/">Home &amp; Garden</a></li>
<li id="menu-item-168250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168250"><a href="https://bethesdamagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-168251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168251"><a href="https://bethesdamagazine.com/category/weddings/">Weddings</a></li>
</ul></div></section><section id="block-11" class="below-content widget widget_block">
<h4><a href="/about-us/">About Us</a></h4>
</section><section id="nav_menu-9" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-3-about-container"><ul id="menu-slide-out-menu-3-about" class="menu"><li id="menu-item-162073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162073"><a href="/about-us/">About Us</a></li>
<li id="menu-item-162074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162074"><a href="/about-us/advertise/">Advertise</a></li>
<li id="menu-item-301355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301355"><a href="https://bethesdamagazine.com/category/announcements/">Announcements</a></li>
<li id="menu-item-165118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165118"><a href="/about-us/job-openings/">Careers</a></li>
<li id="menu-item-162075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162075"><a href="/about-us/contact-us/">Contact</a></li>
<li id="menu-item-165119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165119"><a href="/about-us/meet-our-team/">Meet our Team</a></li>
</ul></div></section><section id="block-131" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-132" class="below-content widget widget_block">
<h5><a href="https://bethesdamagazine.com/profiles-showcases/">Meet leading professionals and businesses (sponsored content)</a></h5>
</section><section id="block-36" class="below-content widget widget_block">
<h4><a href="/print/">Bethesda Magazine</a></h4>
</section><section id="nav_menu-10" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-4-bethesda-magazine-container"><ul id="menu-slide-out-menu-4-bethesda-magazine" class="menu"><li id="menu-item-178459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178459"><a href="https://bethesdamagazine.com/print/subscribe-and-renew/">Subscribe to Bethesda Magazine</a></li>
<li id="menu-item-178523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178523"><a href="/past-issues/">Read Past Issues</a></li>
<li id="menu-item-178458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178458"><a href="https://bethesdamagazine.com/print/digital-edition/">Read the Digital Edition</a></li>
<li id="menu-item-178460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178460"><a href="https://bethesdamagazine.com/print/newsstand-locations/">Find a Newsstand Location</a></li>
</ul></div></section><section id="block-37" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-129" class="below-content widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c057","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_303375","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c057 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_303375","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_303375" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c057" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flow wp-block-group newspack-pattern subscribe__style-2"><div class="wp-block-group__inner-container">
<h4>Subscribe to our newsletters</h4>


<amp-layout id="n615" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="200651766">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/200651766/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a0283cc779]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[3913b7dbea]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[7a3bcef285]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[6eb18556b5]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[9a6efc00d4]" type="hidden" class="mc-submit-param" value="1">
							<input name="interests[88d862f7fa]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>
			</amp-layout>
		</aside></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span></span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://bethesdamagazine.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1977" height="244" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Bethesda Magazine &amp; Bethesda Beat" data-hero-candidate="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png 1977w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-300x37.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1024x126.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-768x95.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1536x190.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1200x148.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1568x194.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-400x49.png 400w" sizes="(max-width: 1977px) 100vw, 1977px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0NCIgd2lkdGg9IjE5NzciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Bethesda Magazine &amp; Bethesda Beat" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png 1977w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-300x37.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1024x126.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-768x95.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1536x190.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1200x148.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1568x194.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-400x49.png 400w" sizes="(max-width: 1977px) 100vw, 1977px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://bethesdamagazine.com/" rel="home">Bethesda Magazine &amp; Bethesda Beat</a></p>
					
						<p class="site-description">
					Government, Education, Dining, Justice, Real Estate, Development, Best of Bethesda				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="/Newsletters">Newsletters</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://bethesdamagazine.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-topic-highlight" class="menu"><li><span class="menu-label">Topic Highlight</span></li><li id="menu-item-303982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303982"><a href="https://bethesdamagazine.com/forms/extraordinary-teen-awards/">→ Nominate an extraordinary teen</a></li>
<li id="menu-item-309980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309980"><a href="https://bethesdamagazine.com/top-financial-professionals/">→ Read our guide of top financial professionals</a></li>
</ul>						</nav>
					</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://bethesdamagazine.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Five takeaways from the general election in Montgomery County 2022</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government category-politics tag-news">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://bethesdamagazine.com/category/politics/" rel="category tag">Politics</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Five takeaways from the general election in Montgomery County 2022		</h1>
				<div class="newspack-post-subtitle">
			Democrats look likely to sweep local races. Here are some observations.
		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1 150w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-1200x1200.jpg?crop=1 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-800x800.jpg?crop=1 800w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-400x400.jpg?crop=1 400w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-200x200.jpg 200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-600x600.jpg?crop=1 600w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1" alt="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1 150w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-1200x1200.jpg?crop=1 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-800x800.jpg?crop=1 800w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-400x400.jpg?crop=1 400w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-200x200.jpg 200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-600x600.jpg?crop=1 600w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://bethesdamagazine.com/author/steve-bohnel/">Steve Bohnel</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-09T13:44:26-05:00">1 hour ago</time><time class="updated" datetime="2022-11-09T14:03:23-05:00">November 9, 2022 2:03 pm</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1200x800.png" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1200x800.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--300x200.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1024x683.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--768x512.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1536x1024.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--2048x1366.png 2048w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--600x400.png?crop=1 600w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1568x1046.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--400x267.png 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1200x800.png" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1200x800.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--300x200.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1024x683.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--768x512.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1536x1024.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--2048x1366.png 2048w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--600x400.png?crop=1 600w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--1568x1046.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/11/voting-2022--400x267.png 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Getty Images</span></span></figcaption>
			
			</figure>

		

<article id="post-313272" class="post-313272 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-politics tag-news entry">
	<div class="entry-content">

		
		<div class="sharethis-inline-share-buttons amp-wp-6c393f9" data-amp-original-style="margin-top: 0px; margin-bottom: 0px;"></div>

<p><em>This story was updated at 2 p.m. Nov. 9, 2022, to correct some voter totals in the District 9A race.</em>



</p><p>As political observers watched around the country to see if Republicans or Democrats would win critical U.S. Senate and Congressional seats, Montgomery County residents saw a continuation of Democrats winning local seats — given that their large margins hold, and are certified.



</p><p>County Executive Marc Elrich led the way for local candidates, as he currently leads Republican Reardon Sullivan by about more than 43 points, unofficial results showed Wednesday morning. Democrats held comfortable leads in the County Council races, too.


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf15","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_162349","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_162349" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cf15" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												<div class="wp-block-newspack-blocks-homepage-articles recirculation wpnbha ts-2 recirculation has-text-align-left">
			<div data-posts data-current-post-id="313272">
								
	<article data-post-id="313274" class="tag-news category-public-safety-justice type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://bethesdamagazine.com/2022/11/09/fatal-gaithersburg-pedestrian-incident-renews-calls-for-greater-road-safety/" rel="bookmark">Fatal Gaithersburg pedestrian incident renews calls for greater road safety</a></h2>								</div>
	</article>

					</div>
			
		</div>
				


<p></p>
			</amp-layout>
		</aside>

</p><p>Here’s a look at some takeaways from the general election in Montgomery County, in 2022.



</p><p><strong>Elrich, some Democrats could win by larger margins than in 2018 </strong>



</p><p>Marc Elrich and several Democrats running for County Council are all leading by comfortable margins — and if mail-in ballots trend toward Democratic votes, some will finish with larger victories than in 2018.

</p><div id="zone_load_663186577" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="0" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>It’s difficult to say why without further analysis, but Democrats said at the polls and at gatherings for candidates last night that a gubernatorial candidate like Wes Moore at the top of the ticket likely played some role in down ballot races. 



</p><p>In 2018, Elrich won the general election against Republican Robin Ficker, a perennial candidate countywide, and Nancy Floreen, a former Democratic Council Member who ran as an unaffiliated, or independent, candidate. In that race, Elrich got 64.7% of the vote.



</p><p>In this election, against Republican Reardon Sullivan, Elrich currently has about 71.4% of the vote in a two-person race.

</p><div id="zone_load_728516017" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="1" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>In the council races in 2018, Democrats won the at-large races, with the fourth highest vote-getter, Will Jawando, getting 18.7% of the vote. In 2022, with unofficial results, Jawando is again in fourth, but so far with just 18.6% of the vote.



</p><p>Results, however, could change as more mail-in ballots are counted. Many Democrats ran unopposed in 2018, outside of Andrew Friedson and Craig Rice in Districts 1 and 2. 



</p><p>This year, all County Council candidates, outside of Andrew Friedson — who ran unopposed in District 1 — had an opponent, but were leading with wide margins, under a new seven district map. All races showed Democrats winning, with at least 60% of the vote.

</p><div id="zone_load_1491314911" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="2" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p><strong>Under redistricting, Republicans fared better upcounty, but still will likely lose by large margins </strong>



</p><p>In 2021, the county’s redistricting commission was tasked with drawing a map with seven council districts, increasing from the current five district system. After redrawing the map, the commission — via County Council approval — decided on a map that included two districts that stretched upcounty: District 2, and District 7.



</p><p>Upcounty is a more conservative area of Montgomery County than mid- to downcounty, meaning Republicans had a greater chance to deliver surprise victories. But unofficial results show that although they fared better there than in other local races, they still were behind by sizable margins.

</p><div id="zone_load_472523345" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="3" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>In District 2, Marilyn Balcombe, the Democratic candidate, was beating Republican Cuda by 68.5% to 31.4%. In District 7, Democrat Dawn Luedtke was defeating Republican Harold Moldanado by 61.8% to 38.1%.



</p><p>Mail-in ballot returns could widen these margins, but these were the two closest district races out of the seven. Political observers would likely note that Balcombe and Luedtke were two of the more moderate Democratic candidates running, out of all the County Council candidates on ballots countywide.



</p><p><strong>Trone, Parrott in tight race, while Republicans, Democrats in new House of Delegates District 9A split</strong>

</p><div id="zone_load_1687493899" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="4" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>Many political insiders not only around Maryland, but around the United States, spent last night watching the early election returns of the state’s Sixth Congressional District: David Trone, the Democratic incumbent, against state Del. Neil Parrott, a Republican.



</p><p>The two have faced off in the district before, in 2020. But after congressional redistricting last year, District 6 is much more compact and balanced politically — and thus, is more competitive. It stretches into western Maryland, includes all of Frederick County, a purple region politically, and some of northern Montgomery County, the most heavily Democratic part of the region.



</p><p>As of Wednesday, Parrott held about a 4,500-vote lead on Trone, unofficial results show. But tens of thousands of mail-in ballots still need to be counted, and Trone’s campaign hopes that this will turn the results in his favor. Parrott, according to media reports, is also in a wait-and-see mode. 

</p><div id="zone_load_688524497" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="5" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>Candidates running for the House of Delegates in District 9A also are in competitive races, but Democrats and Republicans currently split the two seats. District 9A is part of the new state legislative map, drawn after redistricting. It covers much of Howard County and the northeastern part of Montgomery County, including Damascus. 



</p><p>Democrats Chao Wu and Natalie Ziegler currently have about 24.4% and 24.5% of the votes in that race, third and second, respectively. Republicans Trent Kittleman (an incumbent) and Jianning Jenny Zeng have 28.7% and 22.5% of the vote, first and fourth respectively. Kittleman is an incumbent. 



</p><p><strong>Vogel, Kaufman make election history in Montgomery County</strong>

</p><div id="zone_load_1852256239" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="6" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>Joe Vogel and Aaron Kaufman, two first-time candidates in their respective House of Delegates districts, will make history, given their results hold.



</p><p>Vogel was one of three delegates running in District 17 — which covers Rockville and Gaithersburg — and is one of the first state elected officials in the nation from Generation Z, the group of people born from 1997 to 2012. Vogel is 25.



</p><p>Kaufman, meanwhile, ran in District 18 — which includes Wheaton, Kensington, and Chevy Chase. He has cerebral palsy, and has said those with disabilities need better representation in Annapolis, as his condition provides a valuable perspective for lawmakers. 

</p><div id="zone_load_1434507758" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="7" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>Kaufman would likely be the first delegate in Maryland with cerebral palsy, given his race is certified. 



</p><p><strong>The wait is on in some races — but we should know final results sooner than in the primary</strong> 



</p><p>In July, voters had to wait more than a month to see whether Marc Elrich or David Blair won the primary for county executive, thanks to a mail-in ballot count starting two days after the election, and a recount that took multiple days.

</p><div id="zone_load_778141952" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="8" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>



<p>Voters shouldn’t have to wait that long for results, but it will take the county some time. That’s because mail-in ballots that are postmarked by Nov. 8 have until Nov. 18 to get to the Board of Elections’ office — which is when the canvassing and counting of many mail-in ballots will begin. 



</p><p>There’s also provisional ballots — which happens when a voter shows up to the wrong polling place, when a voter has recently moved but it has not shown up on the Board of Elections’ records, if records show a voter has already cast a ballot, or other factors. Voters who believe they have not cast a ballot can cast a provisional ballot, which then requires verification by the board. Canvassing and counting of those ballots is on Nov. 16.



</p><p>That means in super-tight races, final results might not be known until next week. And that doesn’t include any potential recounts — if the margin between the two candidates is less than 0.25%, the recount is free to the candidate who requests it.  

</p><div id="zone_load_102728763" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="9" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c95b","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_164248","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_164248" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c95b" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flow wp-block-group amp-wp-e7cd9b4" data-amp-original-style="padding-top:10px;padding-right:10px;padding-bottom:10px;padding-left:10px"><div class="wp-block-group__inner-container">
<p><strong>Can you help us make a difference?</strong>





</p><p>We believe all Montgomery County residents deserve in-depth reporting, perspectives and resources to help us better enjoy, understand and impact our community.





</p><p>If you can, we hope you’ll help keep our journalism free for all readers by becoming a member.

</p><div id="zone_load_1975921702" data-amp-original-style="margin:5px auto; margin-bottom: 15px;" class="amp-wp-2502640"><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="10" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div>





<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link has-dark-gray-color has-text-color" href="https://checkout.fundjournalism.org/memberform?org_id=bethesdabeat&amp;campaign=7018W0000019sAbQAI">I support local journalism!</a></div>
</div>
</div></div>
			</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-636c08d0c73e8" aria-labelledby="related-posts-item-636c08d0c73e8-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636c08d0c73e8-label" href="https://bethesdamagazine.com/2022/09/28/elrich-says-hes-optimistic-about-working-with-new-county-council-after-november-election/">Elrich says he’s optimistic about working with new County Council after November election</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://bethesdamagazine.com/2022/09/28/elrich-says-hes-optimistic-about-working-with-new-county-council-after-november-election/"><amp-img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/elrich-headshot-1.png?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/elrich-headshot-1.png?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 28, 2022 3:40 pm</li></ul><ul id="related-posts-item-636c08d0c7412" aria-labelledby="related-posts-item-636c08d0c7412-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636c08d0c7412-label" href="https://bethesdamagazine.com/2022/09/15/county-teachers-union-endorses-balcombe-and-mink-for-county-council/">County teachers union endorses Balcombe and Mink for County Council</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://bethesdamagazine.com/2022/09/15/county-teachers-union-endorses-balcombe-and-mink-for-county-council/"><amp-img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/political-notes-rectangle.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/political-notes-rectangle.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 15, 2022 11:30 am</li></ul><ul id="related-posts-item-636c08d0c742b" aria-labelledby="related-posts-item-636c08d0c742b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636c08d0c742b-label" href="https://bethesdamagazine.com/2022/10/06/political-notes-public-financing-for-2022-primary-campaign-costs-county-taxpayers-nearly-3-5m/">Political Notes: Public financing for 2022 primary campaign costs county taxpayers nearly $3.5M</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://bethesdamagazine.com/2022/10/06/political-notes-public-financing-for-2022-primary-campaign-costs-county-taxpayers-nearly-3-5m/"><amp-img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/political-notes-rectangle.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/bethesdamagazine.com/wp-content/uploads/2022/09/political-notes-rectangle.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 6, 2022 3:09 pm</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://bethesdamagazine.com/tag/news/" rel="tag">News</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1 150w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-1200x1200.jpg?crop=1 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-800x800.jpg?crop=1 800w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-400x400.jpg?crop=1 400w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-200x200.jpg 200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-600x600.jpg?crop=1 600w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1" alt="" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-150x150.jpg?crop=1 150w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-1200x1200.jpg?crop=1 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-800x800.jpg?crop=1 800w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-400x400.jpg?crop=1 400w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-200x200.jpg 200w, https://bethesdamagazine.com/wp-content/uploads/2022/07/bethesdamag_bohnel_3662-1-scaled-e1658939193772-600x600.jpg?crop=1 600w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Steve Bohnel							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:steve.bohnel@bethesdamagazine.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											steve.bohnel@bethesdamagazine.com										</a>
																										</div>
							
						</div>
					</div>

											<p>Follow me on <a href="https://twitter.com/Steve_Bohnel">Twitter @Steve_Bohnel</a>.</p>

						<a class="author-link" href="https://bethesdamagazine.com/author/steve-bohnel/" rel="author">
							More by Steve Bohnel						</a>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="bs_zones-12" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="4474" data-zone="64614" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="0" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="600" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:200%"></i-amphtml-sizer></amp-ad></div></section><section id="block-48" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-95" class="widget widget_block">
<h3>Recent Stories</h3>
</section><section id="block-43" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://bethesdamagazine.com/2022/11/09/fatal-gaithersburg-pedestrian-incident-renews-calls-for-greater-road-safety/">Fatal Gaithersburg pedestrian incident renews calls for greater road safety</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://bethesdamagazine.com/2022/11/09/five-takeaways-from-the-general-election-in-montgomery-county-2022/">Five takeaways from the general election in Montgomery County 2022</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://bethesdamagazine.com/2022/11/09/montgomery-county-faces-of-the-abortion-debate/">Montgomery County faces of the abortion debate</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://bethesdamagazine.com/2022/11/09/how-a-landmark-abortion-rulings-impact-on-montgomery-county-is-already-being-felt/">How a landmark abortion ruling’s impact on Montgomery County Is already being felt</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://bethesdamagazine.com/2022/11/09/crane-operator-injured-in-30-foot-fall-in-downtown-silver-spring/">Crane operator injured in 30-foot fall in downtown Silver Spring</a></li>
</ul></section><section id="block-49" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="bs_zones-15" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="4474" data-zone="54737" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="0" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div></section><section id="block-50" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-128" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c75c","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_303229","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c75c .mc4wp-form","extraUrlParams":{"popup_id":"id_303229","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[EMAIL]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_303229" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c75c" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4>Subscribe to Our Newsletters</h4>


<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-164153 mc4wp-ajax" action-xhr="https://bethesdamagazine.com/wp-json/mc4wp/v1/form" method="post" data-id="164153" data-name="Sidebar Newsletter Signup" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>
<p>
    <label>
        <input name="INTERESTS[39dee3af49][]" type="checkbox" value="a0283cc779"> <span>Daily Newsletter (sent Monday through Saturday)</span>
    </label><br>
    <label>
        <input name="INTERESTS[39dee3af49][]" type="checkbox" value="3913b7dbea"> <span>Education Newsletter (sent Thursdays)</span>
    </label><br>
    <label>
        <input name="INTERESTS[39dee3af49][]" type="checkbox" value="7a3bcef285"> <span>Politics Newsletter (sent Wednesdays)</span>
    </label><br>
    <label>
        <input name="INTERESTS[39dee3af49][]" type="checkbox" value="6eb18556b5"> <span>Email Alerts (sent several times a month)</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1668024528"><input type="hidden" name="_mc4wp_form_id" value="164153"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>			</amp-layout>
		</aside></section><section id="block-70" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section><section id="block-51" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-118" class="widget widget_block">
<div class="is-layout-flow wp-block-group ad-wrapper"><div class="wp-block-group__inner-container">
<p class="has-text-align-center amp-wp-bcf88ef" data-amp-original-style="font-size:10px">Advertisement</p>



<h4 class="has-text-align-center">Homes of the Week</h4>


<p><amp-ad type="broadstreetads" data-network="4474" data-zone="99420" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
</div></div>
</section><section id="block-52" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-127" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c149","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_301857","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_301857" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c149" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h4>Support Local Journalism</h4>



<p class="membership-sidebar-dek">Help keep our content free for all readers by becoming a member. </p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link" href="https://checkout.fundjournalism.org/memberform?org_id=bethesdabeat&amp;campaign=7018W0000019s8VQAQ">Contribute</a></div>
</div>
			</amp-layout>
		</aside></section><section id="block-53" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">
</section><section id="block-117" class="widget widget_block">
<div class="is-layout-flow wp-block-group is-style-wide ad-wrapper"><div class="wp-block-group__inner-container">
<p class="has-text-align-center amp-wp-bcf88ef" data-amp-original-style="font-size:10px">Advertisement</p>



<div class="is-layout-constrained wp-container-11 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Face of the Week</h4>


<p><amp-ad type="broadstreetads" data-network="4474" data-zone="84718" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="300" height="250" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
</div></div>
</div></div>
</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="bs_zones-8" class="above-footer widget bs_zones"><div><amp-ad type="broadstreetads" data-network="4474" data-zone="54742" data-keywords="not_home_page,not_landing_page,is_article_page,government,politics,five-takeaways-from-the-general-election-in-montgomery-county-2022,post" data-place="0" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.44.0" width="728" height="90" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:12.3626%"></i-amphtml-sizer></amp-ad></div></section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://bethesdamagazine.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1977" height="244" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Bethesda Magazine &amp; Bethesda Beat" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png 1977w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-300x37.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1024x126.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-768x95.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1536x190.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1200x148.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1568x194.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-400x49.png 400w" sizes="(max-width: 1977px) 100vw, 1977px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0NCIgd2lkdGg9IjE5NzciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1977" height="244" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png" alt="Bethesda Magazine &amp; Bethesda Beat" decoding="async" srcset="https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og.png 1977w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-300x37.png 300w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1024x126.png 1024w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-768x95.png 768w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1536x190.png 1536w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1200x148.png 1200w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-1568x194.png 1568w, https://bethesdamagazine.com/wp-content/uploads/2022/08/logo-bethesda-og-400x49.png 400w" sizes="(max-width: 1977px) 100vw, 1977px"></noscript></amp-img></a>		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><amp-img class="alignnone wp-image-286116 size-medium amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logos_BB_BM_horizontal-copy.png" alt="" width="300" height="35" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1IiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" src="https://bethesdamagazine.com/wp-content/uploads/2022/08/logos_BB_BM_horizontal-copy.png" alt="" width="300" height="35"></noscript></amp-img></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="/about-us/">About Us</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/contact-us/">Contact</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Join Us</h2><div class="menu-footer-join-us-container"><ul id="menu-footer-join-us" class="menu"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="/newsletters/">Get our newsletters</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="/Subscribe-and-Renew/">Subscribe to Bethesda Magazine in print</a></li>
<li id="menu-item-297535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297535"><a href="https://checkout.fundjournalism.org/memberform?org_id=bethesdabeat&amp;campaign=7015w000001cBgHAAU">Become a member</a></li>
<li id="menu-item-301319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301319"><a href="https://bethesdamagazine.com/about-us/job-openings/">Join our team</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Bethesda Magazine &amp; Bethesda Beat.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://bethesdamagazine.com/about-us/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[313274,313272]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-236991087-1","config":{"UA-236991087-1":{"groups":"default","linker":{"domains":["bethesdamagazine.com"]},"send_page_view":false}}},"triggers":{"nf9f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nfa0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nfa1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nfa2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nfa3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nfa4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nfb8":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Five takeaways from the general election in Montgomery County 2022"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nfc7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Five takeaways from the general election in Montgomery County 2022"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nfd0":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Five takeaways from the general election in Montgomery County 2022"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c08a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Newsletters - generic bottom overlay (164283) - Non-Mailchimp Subscribers"},"selector":"#c67a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-236991087-1","config":{"UA-236991087-1":{"groups":"default","linker":{"domains":["bethesdamagazine.com"]},"send_page_view":false}}},"triggers":{"c08d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Newsletters - generic bottom overlay (164283) - Non-Mailchimp Subscribers"},"selector":"#c67a","visibilitySpec":{"totalTimeMin":500}},"c090":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Newsletters - generic bottom overlay (164283) - Non-Mailchimp Subscribers"},"selector":"#c67a form:not(.popup-dismiss-form)"},"c092":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Newsletters - generic bottom overlay (164283) - Non-Mailchimp Subscribers"},"selector":"#c67a .popup-dismiss-form"},"c0fa":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Newsletters - Hamburger (303375) - Everyone"},"selector":"#c057"},"c0ff":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Newsletters - Hamburger (303375) - Everyone"},"selector":"#c057","visibilitySpec":{"totalTimeMin":500}},"c102":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Manual: Newsletters - Hamburger (303375) - Everyone"},"selector":"#c057 form:not(.popup-dismiss-form)"},"cf71":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Recirculation - inline posts (162349) - Everyone"},"selector":"#cf15"},"cf75":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Recirculation - inline posts (162349) - Everyone"},"selector":"#cf15","visibilitySpec":{"totalTimeMin":500}},"cf77":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Recirculation - inline posts (162349) - Everyone"},"selector":"#cf15 a"},"c9c2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Membership - Below posts (164248) - Everyone"},"selector":"#c95b"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-236991087-1","config":{"UA-236991087-1":{"groups":"default","linker":{"domains":["bethesdamagazine.com"]},"send_page_view":false}}},"triggers":{"c9c6":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Membership - Below posts (164248) - Everyone"},"selector":"#c95b","visibilitySpec":{"totalTimeMin":500}},"c9c8":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Membership - Below posts (164248) - Everyone"},"selector":"#c95b a"},"c7e8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Newsletters - Sidebar (303229) - Everyone"},"selector":"#c75c"},"c7ed":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Newsletters - Sidebar (303229) - Everyone"},"selector":"#c75c","visibilitySpec":{"totalTimeMin":500}},"c7f0":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Manual: Newsletters - Sidebar (303229) - Everyone"},"selector":"#c75c form:not(.popup-dismiss-form)"},"c1bf":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Membership - sidebar (301857) - Everyone"},"selector":"#c149"},"c1c3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: Membership - sidebar (301857) - Everyone"},"selector":"#c149","visibilitySpec":{"totalTimeMin":500}},"c1c5":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Manual: Membership - sidebar (301857) - Everyone"},"selector":"#c149 a"},"n9a9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n9a7 form","visibilitySpec":{"totalTimeMin":500}},"n9aa":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Five takeaways from the general election in Montgomery County 2022"},"selector":"#n9a7","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-236991087-1","config":{"UA-236991087-1":{"groups":"default","linker":{"domains":["bethesdamagazine.com"]},"send_page_view":false}}},"triggers":{"n618":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n615 form","visibilitySpec":{"totalTimeMin":500}},"n61a":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Five takeaways from the general election in Montgomery County 2022"},"selector":"#n615","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://bethesdamagazine.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-36PW23EDGG","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://bethesdamagazine.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=313272&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-236991087-1","config":{"UA-236991087-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"bethesdamagazine.com"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        




<script type="text/javascript" src="https://bethesdamagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://bethesdamagazine.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://bethesdamagazine.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://bethesdamagazine.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1667583982" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://bethesdamagazine.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://bethesdamagazine.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=200651766&amp;post=313272&amp;tz=-5&amp;srv=bethesdamagazine.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=bethesdamagazine.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 59 seconds ago
	generated in 0.819 seconds
	served from batcache in 0.003 seconds
	expires in 241 seconds
-->
